IBM Support

Stuck Tape Removal Hints for a LTO Tape Drive

Technote (troubleshooting)


Problem(Abstract)

There are several causes for tapes to become stuck in a drive, this Hint & Tip will guide you through the process of determining the cause and removing the tape if possible.

Resolving the problem

When a drive does not eject a cartridge, there can be several causes. Listed below are the most likely in approximate order of severity and/or probability. In all cases, if the procedures do not resolve the problem, contact your IBM Technical Support Center for assistance.

Note: Check your Product's Setup, Operator, and Service Guide or the Maintenance Information Guide for additional information on manually removing a tape cartridge. If the cartridge is stuck in a LTO (357x / 358x) or a 3592 drive and the cartridge is an “INPUT” tape containing active data or it is the only copy of customer data (there is no duplicate copy), do not open the drive to manually remove the tape if data recovery will be needed. Contact your IBM Technical Support Center for assistance in sending the drive back with tape still loaded in the drive to data recovery.



    Cause
    The Host did not send an EJECT command to the Drive (rewind/unload)
    Solution
    • Issue an Eject command from the relevant Host.
    • If the cartridge did NOT unload, use the library to attempt to move the cartridge from the drive to the I/O station.
      • Press the Drive Eject Button, the Drive Activity LED should blink to indicate activity.
      • Wait for 2 minutes for the cartridge to eject then remove the cartridge by hand.
    Cause
    The Host had previously sent a PREVENT MEDIUM REMOVAL command to the drive, so it would not eject.
    Solution
    • Issue ALLOW MEDIUM REMOVAL command to the drive.
    • Issue Host commands EJECT the cartridge.
    • If the Host Commands above do not resolve the problems power cycle the drive and for up to 20 minutes for a slow rewind to complete depending on tape position, the Drive Activity LED should be blinking. The cartridge should partially eject so it can be removed by hand.

    Cause
    Cartridge problems (leader pin mis-positioned, broken tape leader, etc) can prevent the tape from unloading, requiring manual tape removal.
    Solution
    • Pause the Library and open the door in front of the problem drive and inspect the drive SINGLE CHARACTER DISPLAY (SCD).
    • If it shows either a '5' or '6' there may be is a problem with the tape cartridge and it may not be able to be removed by the customer. If the manual procedure above is not successful, contact your IBM Technical support Center for assistance.
      Note: If this proves to be the cause, please review 'Cartridge Handling' in the 'Hints and Tips' section as this problem is entirely preventable.


    Cause
    The Drive has been POWER CYCLED or RESET and a SLOW tape rewind is in progress.
    Solution
    • This slow rewind may take up to 20 minutes depending on tape position the Drive Activity LED should be blinking.
    • After sufficient time has elapsed visually check to see if the Drive Activity LED has stopped blinking.
    • Press the Drive Eject Button and the cartridge should be ejected within approx 60 seconds.


    Cause
    The Drive is NOT Powered ON.
    Solution
    • If this is unexpected call your support center for service.
    • If this is expected:
    • Power the drive on and press the Drive Eject button and wait 20 minutes etc as in the above procedure.

    Cause
    The Drive is 'HUNG' due to a microcode problem and must be reset.
    Solution
    • Press the Drive Eject button for a minimum of 15 seconds. This will cause a drive reset and force a drive dump to be taken. This dump can be recovered by the CE for failure analysis.
    • Follow the drive 'Power Cycled / Reset' procedure above.
    • Contact your IBM Technical Support Center for assistance.


    Cause
    The Drive has experienced a Hardware failure. The SCD will display either a '3' '4' or '5'.
    Solution
    • Press the Drive Eject button for a minimum of 15 seconds.This will cause a drive reset and force a drive dump to be taken. This dump can be recovered by the CE for failure analysis.
    • Contact your IBM Technical Support Center for assistance.

Cross reference information
Segment Product Component Platform Version Edition
Tape Storage 3581-2U Ultrium Tape Autoloader Not Applicable Open Systems Version Independent Standard
Tape Storage Tape Libraries 3582 Ultrium Scalable Tape Library Open Systems Version Independent Standard
Tape Storage Tape Libraries 3583 Ultrium Scalable Tape Library Open Systems Version Independent Standard
Tape Storage Tape Libraries 3584 UltraScalable Tape Library Open Systems Version Independent Standard
Tape Storage Tape Libraries TS3100 Tape Library Express Open Systems Version Independent Standard
Tape Storage Tape Libraries TS3100 and TS3200 Tape Libraries Open Systems Version Independent Standard
Tape Storage Tape Libraries TS3310 Tape Library Open Systems Version Independent Standard
Tape Storage Tape Libraries TS3500 Tape Library Open Systems Version Independent Standard
Tape Storage Tape Libraries TS3400 Tape Library Open Systems Version Independent Standard
Tape Storage Tape Drives TS1120 Tape Drive Open Systems Version Independent Standard
Tape Storage Tape Drives TS2230 Tape Drive Express Open Systems Version Independent Standard
Tape Storage Tape Drives TS2340 Tape Drive Express Open Systems Version Independent Standard
Tape Storage TS2900 Tape Autoloader Express Not Applicable Open Systems Version Independent Standard
Tape Storage TS2350 Tape Drive Express Not Applicable N/A Version Independent N/A

Document information

More support for: 3580 Ultrium Tape Drive

Version: Not Applicable

Operating system(s): Platform Independent

Reference #: S1002983

Modified date: 28 August 2009


Translate this page: