IBM Support

SE70484 - HTTPSVR - PATCH APACHE VULNERABILITY CVE-2018-17189

 APAR (Authorized Program Analysis Report)

Abstract

HTTPSVR - PATCH APACHE VULNERABILITY CVE-2018-17189

Error Description

Update IBM HTTP Server for i to comply with security            
vulnerability CVE-2018-17189 to maintain PCI compliance.        

Problem Summary

Update IBM HTTP Server for i to comply with security            
vulnerability CVE-2018-17189 to maintain PCI compliance.        

Problem Conclusion

Security vulnerability CVE-2018-17189 has been updated to IBM  
HTTP Server for i.                                              

Temporary Fix

Comments

Circumvention


PTFs Available

R730 SI68962   9116

Affected Modules

         
         

Affected Publications

Summary Information

Status............................................ CLOSED PER
HIPER........................................... No
Component.................................. 5770DG100
Failing Module.......................... RCHMGR
Reported Release................... R730
Duplicate Of..............................




System i Support

IBM disclaims all warranties, whether express or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. By furnishing this document, IBM grants no licenses to any related patents or copyrights. Copyright © 1996,1997,1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 IBM Corporation. Any trademarks and product or brand names referenced in this document are the property of their respective owners. Consult the Terms of use link for trademark information

Document information

More support for: i family

Software version: V7R3M0

Operating system(s): OS/400

Reference #: SE70484

Modified date: 10 May 2019