II14151 - ORACLE WORLD AND ENTERPRISEONE SUPPORT REQUIRED PTF LIST FOR V5R 4M0

 APAR (Authorized Program Analysis Report)

Abstract

ORACLE WORLD AND ENTERPRISEONE SUPPORT REQUIRED PTF LIST FOR V5R
4M0

Error Description

.                                                              
**** Last Updated 10/14/2013 ****                              
*****                                                          
ALERT:  Recently an issues has been encountered with E1 Tools  
release 8.98.4.xx with the latest JDK 1.5 ptfs which updates    
the JDK to SR16 FP3.  This does not affect E1 Tools release    
9.1.x as that release uses JDK 1.6 version.  If you are at      
the affected level please do not install the latest java        
group ptf until this issue has been resolved.  Also you        
can reference Oracle Alert document Doc ID 1590851.1 on the    
Oracle support web site for JDE products.                      
*****                                                          
                                                               
.                                                              
+ on the left marks changes since the last update              
.                                                              
 This entire Info APAR has been rewritten to assist in          
 addressing specific problems.  Information pertaining to      
 specific maintenance levels has been removed.                  
.                                                              
 The future changes to this APAR will be specific PTFs and      
 additional information if needed.                              
 PTFs will be removed when they are included in the latest      
 Cumulative package.                                            
.                                                              
 Note:  In multi-tier environments all i5 systems and          
        partitions involved should be at the same ptf          
            levels.                                            
.                                                              
*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*    
*_*             Suggested Individual PTF's              *_*    
*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*    
World & EnterpriseOne - Micro Code - Comp ID 5722999            
.                                                              
                                                               
.                                                              
*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*    
World & EnterpriseOne - Operating System - Comp ID 5722SS1      
.                                                              
 SI28943 - SE30171                                              
.                                                              
 SI27551 - SE28843                                              
.                                                              
 SI28173 - C Compiler                                          
.                                                              
 SI27880 - XDA Server Mode Processing                          
.                                                              
 SI22389 - QBFC wrapper code (Not required for 8.9 and beyond)  
.                                                              
*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*    
*_*           For preventative maintenance,             *_*    
*_*     IBM and JD Edwards suggests the following:      *_*    
*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*    
.                                                              
    Note: If your system is more than one level behind from the
          current, IBM and JD Edwards may require you to get    
          current to pursue the problem further.                
.                                                              
 **Cumulative Package:**                                        
   To order latest CUM, request SF99540                        
    Note: All CUM packages will come with the Database fix pack
and Hiper PTFs that are current at the time of the              
order.                                                          
          If your order does not come with them, make sure you  
          order them as well.                                  
   To verify the current CUM level, use DSPPTF LICPGM(5722SS1)  
      TC0yddd means CUM Cyddd530 has been applied              
        Example:  TC06024 = C6024540                            
   Documentation of latest level, reference:                    
      www-912.ibm.com/s_dir/sline003.nsf/ALLPSPBYREL            
        - Expand R540 and look for SF98540 for latest Cum level
.                                                              
*************************************************************  
 Documentation of latest level for the following, reference:    
   www-912.ibm.com/s_dir/sline003.NSF/                          
       GroupPTFs?OpenView&view=GroupPTFs                        
            (Expand R540)                                      
.                                                              
 Display current level on the system:                          
   Issue the command:  WRKPTFGRP <hit enter>                    
      - This will list the level of all fix packs on the system
        that you can compare to the list in the above web page  
*************************************************************  
 **Hiper PTFs:**                                                
   To order Hiper Group, order SF99539                          
   Note: Check SF98019 Cover letter for latest Hiper PTF listing
         www-912.ibm.com/s_dir/sline003.nsf/ALLPSPBYREL        
.                                                              
 **DataBase group:**                                            
   To order Database group, order SF99504                      
.                                                              
 **HTTP Server:**                                              
   NOTE:  HTTP Server requires 5722SS100 Option 33 (PASE)      
Portable App Solutions Environment as well as 5722JV100        
Option 7 Java Developer Kit 5.0 and Option 8 J2SE 5.0          
(32-bit) be installed.                                          
.                                                              
 **World A7.3 Service Pack 15 Web Enablement:**                
.                                                              
   WebSphere Application Server - Express 5.1 - 5733E51        
           to get current level order Service Pack SF99311      
 or                                                            
   WebSphere Application Server - Base 5.1 - 5733W51            
           To get current level order Service Pack SF99308      
                                                               
 **EnterpriseOne Web Client**                                  
.                                                              
 WebSphere Application Server (base or network deployment) is  
 required.                                                      
.                                                              
 The following PTFs are also required, depending on version of  
 WebSphere being used.                                          
.                                                              
  Note: Applying the WebSphere group PTF will also apply:      
      HTTP Server for AS/400 Group, JAVA Group and              
      DB2 UDB for AS/400 (Database) Group                      
    For more on WebSphere PTFs:www-03.ibm.com/servers/eserver/  
                    iseries/software/websphere/wsappserver      
.                                                              
 JD Edwards EnterpriseOne 8.9 and above support WebSphere 5.0  
    The service packs are:                                      
       Base Edition - SF99317                                  
       Network Deployment (ND) - SF99318                        
           Note: WebSphere 5.1 is not supported                
.                                                              
 JD Edwards EnterpriseOne 8.96 Tools Release and above support  
WebSphere 6.0                                                  
    The service packs are:                                      
       Base Edition - SF99312                                  
       Network Deployment (ND)                                  
.                                                              
   SF99114 - IBM HTTP Server for AS/400 (5722DG1)              
.                                                              
   SF99291 - Java Group PTF (5722JV1, includes O/S and LIC PTFs)
              The latest supported IBM Java Toolbox is mod5    
              To get mod5: www.ibm.com/servers/eserver/iseries/
                                       Toolbox/downloads.htm    
.                                                              
 JD Edwards EnterpriseOne 8.96 Update 3 and 8.97 support        
 WebSphere 6.1                                                  
    The service packs are:                                      
   Base Edition - SF99323                                      
.                                                              
   SF99291 - Java Group PTF (5722JV1, includes O/S and LIC PTFs)
                                                               
Note: If the latest Java Group PTF is at Level 12, apply        
required PTF SI29821 and PTF SI30261 for Product 5722JV1.      
At Java Group PTF Level 13 and higher, this PTF or equivalent  
patch will be included.                                        
                                                               
.                                                              
   SF99114 - IBM HTTP Server for AS/400 (5722DG1)              
.                                                              
Note:  EnterpriseOne with WebSphere 6.1 only supports IBM      
Technology for Java (32-bit JVM) starting with 8.97 and 8.96    
Update 3                                                        
.                                                              
Note:  Classic JVM (64-bit JVM) is not supported with          
EnterpriseOne when using WebSphere 6.1                          
.                                                              
**iSeries Access for Windows Service Pack**                    
.                                                              
 Documentation of latest level, reference:                      
    www-03.ibm.com/servers/eserver/iseries/access/casp.html    
    -To find the PC's Client Access version and service level:  
       Click on Properties within the Client Access Icon        
       It will pop up a message with the version and the service
           level of the Client Access installed on the PC.      
.                                                              
**iSeries Access for Linux**                                    
.                                                              
 Documentation of latest generally available level, reference:  
    www-03.ibm.com/servers/eserver/iseries/access/linux/        
    downloads.html                                              
.                                                              
*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*    
IBM Web site for additional resources                          
  www-03.ibm.com/servers/enable/site/events/jde_links.html      
*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*  
Did you know you can automatically be notified whenever a      
 change occurs to this APAR?                                    
Go to:  www-03.ibm.com/servers/eserver/iseries/service/        
         erp/jdenotify.html                                    
   and fill in the notification form.                          
.                                                              
*Problems or questions with this Informational APAR, please    
 send a e-mail to erp400@us.ibm.com                            

Problem Summary

Problem Conclusion

Temporary Fix

Comments

none                                                            

Circumvention


PTFs Available

Affected Modules

         

Affected Publications

Summary Information

Status............................................ CLOSED CAN
HIPER........................................... No
Component..................................
Failing Module..........................
Reported Release................... R540
Duplicate Of..............................




System i Support

IBM disclaims all warranties, whether express or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. By furnishing this document, IBM grants no licenses to any related patents or copyrights. Copyright © 1996,1997,1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013 IBM Corporation. Any trademarks and product or brand names referenced in this document are the property of their respective owners. Consult the Terms of use link for trademark information

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

i family

Software version:

V5R4M0

Operating system(s):

OS/400

Reference #:

II14151

Modified date:

2013-10-18

Translate my page

Machine Translation

Content navigation