GPFS V3.4 for Windows is not affected by the OpenSSL Heartbleed vulnerability (CVE-2014-0160)

Flash (Alert)


Abstract

GPFS V3.4 for Windows is not vulnerable to the CVE-2014-0160 OpenSSL Heartbleed vulnerability

Content

GPFS V3.4 for Windows is NOT vulnerable to the OpenSSL Heartbleed vulnerability (CVE-2014-0160).
Remediation: No action required.



Change History: 11 April 2014: original document published

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

General Parallel File System

Software version:

3.4.0

Operating system(s):

Windows

Reference #:

T1020686

Modified date:

2014-04-11

Translate my page

Machine Translation

Content navigation