IBM Support

Fix pack information for: GCC GIVES ERROR WHEN INCLUDING IN6_VAR.H

The update is available in any of the following fix packs. A fix pack is either a Service Pack or a Technology Level package. Use the oslevel -s command to determine the current level of your AIX operating system.

AIX 7.1
Package Level shipped APAR/Filesets
7100-01 IV01736
bos.adt.include 7.1.1.0
        
7100-00-08-1241 IV26421
bos.adt.include 7.1.0.20

AIX 6.1
Package Level shipped APAR/Filesets
6100-07 IV02489
bos.adt.include 6.1.7.0
        
6100-04-11-1140 IV05737
bos.adt.include 6.1.4.11

Document information

More support for: AIX family

Software version: 6.1, 7.1

Operating system(s): AIX

Reference #: fixinfo137105

Modified date: 11 November 2016