IBM Support

PM83940: WMQ GIM30206E AND GIM35901I ERROR HOLD AM72576 WAS NOT RESOLVED.WHEN INSTALLING WMQ V710 AND REQUIRED MAIN 13/03/19 PTF PECHANGE

A fix is available

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as program error.

Error description

  • You are installing WMQ V710. The following SMP/E errors are
    seen,
    GIM30206E ** APPLY PROCESSING FAILED FOR SYSMOD JMS7108. HOLD
                 REASON IDS WERE NOT RESOLVED.
    GIM35901I    ERROR HOLD AM72576 WAS NOT RESOLVED.
    GIM20501I    APPLY PROCESSING IS COMPLETE. THE HIGHEST RETURN
                 CODE WAS 12.
    .
    CAUSER SYSMOD SUMMARY REPORT FOR APPLY CHECK PROCESSING
    .
    CAUSER   FMID     MESSAGE ID  PAGE   ERROR DESCRIPTION AND
    POSSIBLE CAUSES
    JMS7108  HMS7100  GIM35901I      1   ERROR HOLD AM72576 WAS NOT
    RESOLVED.
    .
    UNRESOLVED HOLD REASON REPORT FOR APPLY CHECK PROCESSING
                     HOLD     MISSING  HELD     RESOLVING  RESOLVER
    TYPE    FMID     CLASS    APAR     SYSMOD   SYSMOD     STATUS
    ------  -------  -------  -------  -------  ---------  --------
    ERROR   HMS7100  HIPER    AM72576  JMS7108  UK83353    MISSING
    .
    SUMMARY OF BYPASSED AND UNRESOLVED HOLD REASON REPORT FOR APPLY
    CHECK PROCESSING
    TYPE    REASON ID  REPORT      SYSMODS AFFECTED
    ----    ---------  ------      ----------------
    ERROR   AM72576    UNRESOLVED  JMS7108
    .
    From HOLDDATA report:
    HOLDERROR   = AM72576   ++HOLD(JMS7108) FMID(JMS7108)
                            REASON(AM72576) ERROR DATE(12315)
                            COMMENT(SMRTDATA(FIX(UK83353) SYMP(FUL)
                            CHGDT(121110))) CLASS(HIPER).
    .
    Download of UK83353 shows SUP of HM72576 instead of AM72576.
    

Local fix

  • In this instance, bypass the the holddata for the missing
    SUP of AM72576.
    

Problem summary

  • ****************************************************************
    * USERS AFFECTED: All users of WebSphere MQ for z/OS Version 7 *
    *                 Release 1 Modification 0 with the MQ Java    *
    *                 Feature.                                     *
    ****************************************************************
    * PROBLEM DESCRIPTION: UNRESOLVED HOLD REASON REPORT FOR APPLY *
    *                      CHECK PROCESSING remains for AM72576    *
    *                      after applying HIPER UK83353 when using *
    *                      Enhanced HOLDDATA.                      *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    This APAR is raised to re-ship the JMS service offering 7.1.0.2
    for WebSphere MQ for z/OS V7.1.0.  The PTF UK83353 was found to
    be in error.  The problem is the UK83353 does not SUP AM72576
    which is required as per Enhanced HOLDDATA.
    

Problem conclusion

  • The PTF for this APAR will supersede AM72576.
    108Y
    CSQ8JTR1
    

Temporary fix

  • *********
    * HIPER *
    *********
    

Comments

APAR Information

  • APAR number

    PM83940

  • Reported component name

    WMQ Z/OS V7

  • Reported component ID

    5655R3600

  • Reported release

    100

  • Status

    CLOSED PER

  • PE

    YesPE

  • HIPER

    YesHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2013-03-01

  • Closed date

    2013-03-19

  • Last modified date

    2013-06-04

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

    UK92640

Modules/Macros

  • CSQ8JTR1
    

Fix information

  • Fixed component name

    WMQ Z/OS V7

  • Fixed component ID

    5655R3600

Applicable component levels

  • R108 PSY UK92640

       UP13/05/08 P F305 «

Fix is available

  • Select the PTF appropriate for your component level. You will be required to sign in. Distribution on physical media is not available in all countries.

[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SG19M","label":"APARs - z\/OS environment"},"Component":"","ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.1","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
04 June 2013