IBM Support What's New?

IV11106: CVE-2011-4313 BIND SECURITY VULNERABILITY APPLIES TO AIX 6100-07

A fix is available

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • BIND 9 Resolver crashes after logging an error in query.c
    

Local fix

Problem summary

  • BIND 9 Resolver crashes after logging an error in query.c
    

Problem conclusion

  • www.isc.org has provided the fix.
    

Temporary fix

Comments

APAR Information

  • APAR number

    IV11106

  • Reported component name

    AIX 610 STD EDI

  • Reported component ID

    5765G6200

  • Reported release

    610

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Submitted date

    2011-11-21

  • Closed date

    2011-11-21

  • Last modified date

    2013-02-27

Fix information

  • Fixed component name

    AIX 610 STD EDI

  • Fixed component ID

    5765G6200

Applicable component levels

  • R610 PSY U849215

       UP11/12/09 I 1000



Document information

More support for: AIX Enterprise Edition

Software version: 610

Operating system(s): AIX

Reference #: IV11106

Modified date: 2013-02-27