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IBM Compliance database is not Accessible

Troubleshooting


Problem

IBM Compliance database is not Accessible

Symptom

IBM Compliance database is not Accessible

Cause

An update that was recently applied unrelated to MSSQL, KB4467697, caused the DB connection issue

Diagnosing The Problem

Error Message noted in tema.log:  Sequel::DatabaseConnectionError (Java::ComMicrosoftSqlserverJdbc::SQLServerException: The driver could not establish a secure connection to SQL Server by using Secure Sockets Layer (SSL) encryption. Error: "SQL Server did not return a response. The connection has been closed

Resolving The Problem

Once KB4467697 was removed, BigFix Compliance is now able to connect to the database again.

Document information

More support for: IBM Endpoint Manager for Security and Compliance

Component: SCA

Software version: All Versions

Operating system(s): Windows

Reference #: 0743209

Modified date: 29 November 2018