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Calendar control on ClearQuest Web shows blank panel

Troubleshooting


Problem

This technote identifies an issue that can occur in IBM Rational ClearQuest Web. When using ClearQuest Web versions 7.0.0.8 or 7.0.1.7 with Microsoft Internet Explorer 8, the Calendar control appears blank.

Symptom

The Calendar control is blank. You expect to see the month with selectable date, but the panel contains no data. You might also see this JavaScript error:

An error has occurred in the script on this page.
Line: 133
Char: 2
Error: 'bToday' is undefined
Code: 0
URL:
http://<host name>/wre/common/scripts/calendar.js 

Cause

This is caused by missing files for these versions of ClearQuest Web. This issue was identified as a product defect under APAR PM03964.

Resolving The Problem

This defect is fixed starting in versions 7.0.0.9 and 7.0.1.8. Upgrade to the latest patch for your ClearQuest version to resolve this issue.

Note: If you still experience this problem with version 7.0.0.9, contact IBM Rational Support for further assistance.

WORKAROUND

Use an alternate browser, such as Mozilla Firefox or Internet Explorer 7.

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Web Java Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0.0.8;7.0.1.7","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
23 June 2018

UID

swg21416286