Troubleshooting
Problem
This technote identifies an IBM® Rational® ClearQuest® Web defect relating to the locking of domain accounts when using LDAP authentication.
Symptom
This problem happens when using LDAP authentication with ClearQuest. The LDAP server locks an account after a defined number of failed login attempts. Users may experience LDAP/domain account locking when incorrectly logging into ClearQuest Web, even though the failed attempts do not exceed the configured limits of the LDAP server.
Cause
There are two LDAP login efforts when one failed ClearQuest Web login occurs. This can result in an unexpected account locking if enough invalid attempts reach the LDAP server. This issue was identified as a product defect under APAR PK74842.
Resolving The Problem
This problem is fixed starting in ClearQuest versions 7.0.0.6, 7.0.1.5, and 7.1.0.2. Upgrade to the latest version of ClearQuest to resolve this issue.
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Document Information
Modified date:
29 September 2018
UID
swg21326284