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Windows 2008 64 Bit CM Servers fail logins when CCRC clients have primary group preference enabled

Troubleshooting


Problem

This technote identifies an issue that can occur where Microsoft Windows 2008 64 bit IBM Rational Change Management (CM) Servers fail logins when the IBM Rational ClearCase Remote Client (CCRC) has the primary group preference enabled.

Symptom


Windows 2008 64 Bit CM Servers fail logins when the CCRC clients have the primary group preference enabled.

Error:
The server cannot be contacted.  Please contact your system administrator.

Cause


This issue has been identified as a product defect under APAR PK91671.

Resolving The Problem


Defect APAR PK91671 has been resolved in ClearCase version 7.1.1.

WORKAROUND



Set the primary users group on the domain controller for the user and use the default settings to authenticate to the CM Server

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Document Information

Modified date:
23 June 2018

UID

swg21403562