Troubleshooting
Problem
This technote identifies an issue that can occur in IBM Rational ClearCase when enabling a region mapping on Configuration Management (CM) Server where you are unable to login using the ClearCase Remove Client (CCRC).
Symptom
When the ccrcUserRegionMapfile MBean parameter is set on the CM Server, the ccrpc process crashes when attempting to login. Symptoms of this are observed when trying to logon from the CCRC client which reports an error in the login dialog box:
The server cannot be contacted. Please contact your system administrator
Cause
This issue has been identified as a product defect under APAR PK83618.
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Document Information
Modified date:
19 February 2019
UID
swg21389882