Can you use Sametime 8.5 with Domino 8.5.1 server?

Technote (FAQ)


Question

Can you use Lotus Sametime 8.5 with a Lotus Domino 8.5.1 server? Is such a configuration supported? The Sametime 8.5 system requirements list only Domino 8.5.0 as the prerequisite version of the Domino server.

Answer

Sametime 8.5.0 is tested with and supports Domino 8.5.0 as a prerequisite as documented in the Detailed System Requirements.

However, IBM will provide technical support to customers who install Sametime 8.5 with Domino 8.5.1 server. Note that this combination of Sametime 8.5.0 with Domino 8.5.1 has not been tested nor certified by IBM at this time. Therefore, we cannot make any guarantees with regards to the interoperability of this combination. The Sametime wiki page "Sametime 8.5 issues on Domino 8.5.1" tracks known issues and resolution. If you run into an issue with this configuration not listed here, you can report it to IBM by opening a service request with IBM Support.

Support for Domino 8.5.1 is available with the Sametime 8.5.1 version.


Related information

A simplified Chinese translation is available


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Sametime
Install/Configuration

Software version:

8.5

Operating system(s):

AIX, IBM i, Linux, Solaris, Windows

Reference #:

1418535

Modified date:

2010-10-07

Translate my page

Machine Translation

Content navigation