DB2 Universal Database for Solaris operating system prerequisites

Technote (FAQ)


Question

This PDF lists the operating system prerequisites for DB2® Universal Database™ Version 8 in Solaris Operating Environments.

Related information

System requirements for DB2 UDB Version 8

Cross Reference information
Segment Product Component Platform Version Edition
Information Management DB2 Connect Installation/Migration Solaris 8 All Editions, Edition Independent

Rate this page:

(0 users)Average rating

Document information


More support for:

DB2 for Linux, UNIX and Windows
Installation - Fix Pack

Software version:

8

Operating system(s):

Solaris

Software edition:

Enterprise Server, Workgroup Server

Reference #:

1176756

Modified date:

2006-08-14

Translate my page

Machine Translation

Content navigation