HP-UX v2 and v3 IA64 support for WebSphere Adapters

Technote (troubleshooting)


Problem(Abstract)

HP-UX v2 and v3 IA64 support is now available for the following WebSphere® Adapters:
- WebSphere Adapter for Email
- WebSphere Adapter for SAP Software
- WebSphere Adapter for JDBC
- WebSphere Adapter for PeopleSoft
- WebSphere Adapter for Siebel
- WebSphere Adapter for FTP
- WebSphere Adapter for Flat Files
- WebSphere Adapter for Oracle E-Business Suite

Resolving the problem

No new adapter installer is needed for HP-UX v2 and v3 IA64. The following WebSphere Adapters will install and run on HP-UX v2 and v3 IA64:

- WebSphere Adapter for Email
- WebSphere Adapter for SAP Software
- WebSphere Adapter for JDBC
- WebSphere Adapter for PeopleSoft
- WebSphere Adapter for Siebel
- WebSphere Adapter for FTP
- WebSphere Adapter for Flat Files
- WebSphere Adapter for Oracle E-Business Suite

Note: All of the adapters listed are supported on the HP v3 IA64 system only when the broker they are running on is also supported on the HP v3 IA64 system.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Adapters
Adapter for SAP

Software version:

6.0.2, 6.1, 6.2, 7.0, 7.5

Operating system(s):

HP Itanium

Software edition:

-NA-

Reference #:

1258429

Modified date:

2007-07-09

Translate my page

Machine Translation

Content navigation