Tivoli Workload Scheduler for Applications 8.4: Detailed System Requirements

Release notes


Abstract

This document details the system requirements for IBM® Tivoli® Workload Scheduler for Applications, version 8.4.

Content

This document provides details of the system requirements for all applications on all supported platforms.

The topics included are:


Supported platforms

Top

Operating systems Access methods
z/OS
(Gateway)
z/OS
(Transaction Server)
SAP R/3 PeopleSoft Oracle E-Business Suite
HP-UX
  Versions 11i v2, 11i v3 for PA-RISC   X X X X
  Version 11i v2 for Integrity   X X X  
  Version 11i v3 for Integrity   X X X X
IBM AIX®
  Versions 5.2, 5.3, 5.4   X X X X
IBM OS/390®
  Version 2.10 X        
IBM z/OS®
  Version 1.8 X        
Linux® on zSeries®
  Red Hat Enterprise Linux Advanced Server versions 4.0, 5.0   X X    
  SuSE Linux Enterprise Server versions 9.0, 10.0   X X    
Linux on xSeries®
  Red Hat Enterprise Linux Advanced Server versions 4.0, 5.0 (32- and 64-bit)   X X X X
  SuSE Linux Enterprise Server version 9.0 (32- and 64-bit)   X X X X
  SuSE Linux Enterprise Server version 10.0 (32- and 64-bit)   X X X  
Microsoft® Windows®
  2000   X X X  
  2003: Datacenter, Enterprise, Standard   X X X  
  2003: Itanium 64 Enterprise (supported in tolerance mode 32-bit)   X X X  
  2003: Enterprise AMD64   X X X  
  XP Professional, with SP2   X X X  
  Vista   X X X  
Sun Solaris Operating Environment
  Versions 9, 10   X X X X
  For Opteron, version 10   X     X


Space requirements for the access methods

Top

When you install an access method, consider the following disk space requirements for permanent space, temporary space needed to store the downloaded CD images, and temporary InstallShield requirements for the product and language pack.

 

Permanent disk space requirements

Operating system
Disk space (MB)
z/OS SAP R/3 PeopleSoft Oracle E-Business Suite
HP-UX for Integrity
3
22
200
1
HP-UX for PA-RISC
3
22
200
1
IBM AIX
3
22
150
1
Linux on System z
4
11
 
 
Linux on System x
1
21
150
1
Microsoft Windows
3
22
150
 
Sun Solaris Operating Environment
3
23
 
1

 

Temporary requirements to store the downloaded CD images

CD
Disk space (MB)
Installation CD 1 (AIX and Windows)
620
Installation CD 2 (Linux)
640
Installation CD 3 (HP-UX for PA-RISC)
542
Installation CD 4 (Sun Solaris)
398
Installation CD 5 (Sun Solaris for Opteron)
313
Installation CD 6 (HP-UX for Integrity)
622
Quick Start CD
525

 

Temporary InstallShield requirements

The following is the temporary space required to install Tivoli Workload Scheduler for Applications using the InstallShield installation method. The other installation methods do not have any temporary space requirements.

Operating system
InstallShield temporary space (MB)
HP-UX
300
IBM AIX
45
Linux on System z
45
Linux on System x
45
Microsoft Windows
200
Sun Solaris Operating Environment
30

 

Temporary space requirements for the language pack

To install the language pack, you must have the same temporary space available as for the product (see the previous table).


Application requirements

Top

This section details the versions of the applications that Tivoli Workload Scheduler for Applications, version 8.4, supports:

Oracle

You must have Oracle Applications version 10.7 or Oracle E-Business Suite versions 11.0 or 11.i already installed, configured, and working.

PeopleSoft

You must have PeopleTools version 8.4x or later already installed, configured, and working.

In addition, you must have access to the psjoa.jar file located in the ps_home\class directory of the indicated version.

SAP R/3

You must have one of the following installed, configured, and working: SAP R/3 version 4.6D, 4.7, 6.10, 6.20, 6.30, 6.40, or 7.00.

    SAP Notes

    The following is a list of the SAP Notes to apply:

    SAP R/3 Version SAP R/3 Notes
    4.6D 326752, 352606, 357924, 399449, 435111, 453135, 517672, 602683, 604496, 610480, 612564, 758829, 784446, 790615
    4.7 unicode/non-unicode 602683, 604496, 610480, 612564, 758829
    6.10 unicode/non-unicode 357924, 399449, 435111, 453135, 517672, 602683, 604496, 610480, 612564, 635095, 758829, 784446, 790615
    6.20 unicode/non-unicode 602683, 604496, 612564, 635095, 758829, 1079601
    6.30 unicode/non-unicode 602683, 604496, 612564, 758829
    6.40 unicode/non-unicode 602683, 604496, 612564, 635095, 758829, 784446, 790615, 1079601
    7.00 unicode/non-unicode 862989

    • For more information about unicode support, see the IBM Tivoli Workload Scheduler for Applications User's Guide.
    • Notes 399449 resolve print parameter issues. Notes 357924 and 517672 are release-independent.
    • Note 758829 resolves job step management problems.
    • Notes 602683, 604496, and 612564 are required if you want to use the BC-XBP 2.0 interface.
    • Server groups are supported by IBM Tivoli Workload Scheduler for Applications on the following versions of SAP Basis:
      • 6.10 with support package 40
      • 6.20 with support package 41
      • 6.40 with support package 4 and later

    SAP Business Warehouse

    • InfoPackages are supported by Tivoli Workload Scheduler for Applications on SAP Business Warehouse systems 2.0B and higher.
    • Process Chains are supported on SAP Business Warehouse systems 3.0B or higher.
    • The Support Package 9 (SAPKW31009) for SAP Business Warehouse Version 3.1 is required so that the extended agent is able to launch Process Chains.

    SAP Certification

    Tivoli Workload Scheduler for Applications 8.4 is certified by SAP for the following two SAP interfaces:

    • BW-SCH 3.0 - Scheduling for SAP BW 3.0

      Certification Category: Business Information Warehouse, Job Scheduling

      Qualification: Certified for SAP NetWeaver

    • BC-XBP 6.10 - Background Processing, Job Scheduling 6.10 (Version 2.0)

      Certification Category: Background Processing, Job Scheduling, Scheduling, System Management

      Qualification: Certified for SAP NetWeaver

z/OS®

You must have the following installed, configured, and working:

Software requirements Versions
TCP/IP One of the following:
  • IBM 3.1, or higher
  • Interlink 3.1, or higher
  • Open Connect 2.3, or higher
Job Scheduling Interface
  • JES2 or JES3.
    Note: In a z/OS Parallel Sysplex ® environment, a JES job must be run on the LPAR where it is submitted.
  • OPC interface: IBM Tivoli Workload Scheduler for z/OS.
  • CA-7 interface: any currently supported version.

 

Change history

This change history applies to this document and the Tech Notes documents to which it links.

  • 04 December 2007: Original publication date.
  • 25 March 2008: Information about SAP certification added.
  • 06 February 2009: Details about supported operating systems added.

Top

© Copyright International Business Machines Corporation 1991, 2009. All rights reserved. US Government Users Restricted Rights – Use, duplication or disclosure restricted by GSA ADP Schedule Contract with IBM Corp.

Original publication date

2007/12/4

Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Workload Scheduler for Applications

Software version:

8.4

Operating system(s):

AIX, AIX 64bit, HP Itanium, HP-UX, Linux, Linux Red Hat - iSeries, Linux Red Hat - pSeries, Linux Red Hat - xSeries, Linux Red Hat - zSeries, Linux SUSE - iSeries, Linux SUSE - pSeries, Linux SUSE - xSeries, Linux SUSE - zSeries, Linux iSeries, Linux pSeries, Linux xSeries, Linux zSeries, Linux/System p, Linux/x86, MVS, Windows, Windows 2003 server, Windows 64bit, i5/OS, z/OS

Reference #:

7011119

Modified date:

2009-02-06

Translate my page

Machine Translation

Content navigation