IBM Support

Quantum DXi6900 Series Virtual Tape Libraries Configuration Information for IBM Spectrum Protect Server

Preventive Service Planning


Abstract

Configuration information for Quantum DXi6900 Series Virtual Tape Libraries

Content

Quantum DXi6900 Series
Starting Drive Address
Starting Storage Slot Address
Changer Address
Starting Entry/Exit Slot Address
256
4096
1
16

Notes:

1. Quantum DXi6900 Series are enterprise disk backup solution. These virtual tape libraries (VTL's) can emulate various Quantum media changers and drives.

2. Barcodes are supported.

3. Device identifications and firmware levels used during validation

Quantum DXi6900 series Galaxy Release 3.0 (Validated with TSM 7.1.0)
  • Library ID : QUANTUM DXi6900 --- Firmware : 100A
    Drive ID : IBM ULTRIUM-TD5 --- Firmware : A5M0
    Drive ID : HP ULTRIUM 5-SCSI --- Firmware : I30Z

4. ELEMent=AUTODetect in the DEFINE/UPDATE DRIVE command is supported.

5. Application Managed Encryption (AME) is not supported.

6. Quantum DXi6900 Series can emulate up to 512 drives. However, IBM Spectrum Protect Server may support less than 512 drives. See Technote 1364225 for information about the maximum number of devices that the IBM Spectrum Protect device driver can support on each platform.

7. If the emulated tap drives are IBM Ultrium tape drives, the IBM device driver is required. The IBM device drivers are available at IBM Fix Central. Choose the following options from the drop-down menus.
  • Product Group -> System Storage
  • System Storage -> Tape systems
  • Tape systems -> Tape drivers and software
  • Tape drivers and software -> Tape device drivers
  • Platform -> Select the platform for the device driver

Related technotes
  • Technote 7012510 - RELABELSCRATCH parameter supported for DEFINE and UPDATE library commands (for Virtual Tape Libraries)
  • Technote 1425849 - General Virtual Tape Library Considerations For Tivoli Storage Manager Servers
 

Library and drive may require different minimum IBM Spectrum Protect levels. Therefore, ensure that both library and drive hardware are supported. See " Supported Devices for AIX, HP-UX, Solaris and Windows" or " Supported Devices for Linux" for more support information including minimum supported version levels and supported platforms.

Document information

More support for: IBM Spectrum Protect

Component: Server

Software version: All Versions

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Reference #: 2006836

Modified date: 25 April 2019