IBM Support

IBM TS3100/TS3200/TS4300, Dell EMC ML3, Dell PowerVault TL2000/TL4000, Imation LR1200/LR1400, and Overland Storage NEO 200s/400s G2 Library Configuration Information for IBM Spectrum Protect Server (formerly TSM)

Preventive Service Planning


Abstract

Configuration information for IBM TS3100/TS3200/TS4300 (IBM 3573), Dell EMC ML3, Dell PowerVault TL2000/TL4000, Imation LR1200/LR1400, and Overland Storage NEO 200s/400s G2 tape libraries.

Content

IBM TS3100 (IBM 3573)
IBM TS3200 (IBM 3573)
IBM TS4300 (IBM 3573)
Dell EMC ML3
Dell PowerVault TL2000
Dell PowerVault TL4000
Imation LR1200
Imation LR1400
Overland Storage NEO 200s G2
Overland Storage NEO 400s G2

Beginning with Version 7.1.3, IBM® Tivoli® Storage Manager is now IBM Spectrum Protect™. Some applications such as the software fulfillment systems and IBM License Metric Tool use the new product name. However, the software and its product documentation continue to use the Tivoli Storage Manager product name. To learn more about the rebranding transition, see technote 1963634.

Eight character barcodes are required. The last 2 characters must be the media identifier "L#" where # is the tape cartridge generation. For example, ABC456L5 for an LTO-5 cartridge. Without a proper barcode label, a volume will appear as "unknown media".

ELEMent=AUTODetect in the DEFINE/UPDATE DRIVE command is supported.

Library device identification: IBM 3573-TL

IBM Ultrium 7 (LTO-7) drive support requires IBM Spectrum Protect version 7.1.3 or subsequent maintenance release

IBM Ultrium 8 (LTO-8) drive support requires IBM Spectrum Protect version 8.1.3 or subsequent maintenance release

Available drives for IBM TS3100/TS3200 and Dell TL2000/TL4000


Available drives for IBM TS4300 and Dell EMC ML3
Available drives for Imation LR1200/LR1400
Available drives for Overland NEO 200s G2 and NEO 400s G2
See IBM Tivoli Storage Manager Server support for Serial Attached SCSI (SAS) devices for information on SAS support.

Dell Powervault TL-2000 and TL-4000 with the iSCSI interface is supported on Windows. Control Path Failover (CPF) and Data Path Failover (DPF) are not supported in iSCSI environments.

For Dell PowerVault TL2000 and TL4000 on the Windows platform, the Windows device driver is required and can be downloaded from the Dell website.

IBM TS4300 and Dell EMC ML3 Tape Library configurations for base model and with 6 expansion modules:
  • Maximum LTO Ultrium cartridges 32/272
  • Maximum LTO Ultrium I/O slots 5/35
  • Max tape drives (base model) 1 FH LTO, 3 HH LTO, or 1 FH and 1 HH LTO
  • Max tape drives (w/6 expansion modules) 7 FH LTO or 21 HH LTO HH/FH drive mixture range 19/1 or 7/7
  • Total physical capacity 384 TB/3.264 PB
  • Maximum logical libraries 1/7

The IBM device driver is required for these libraries, except for the Dell TL2000 and TL4000.
IBM device drivers are available at IBM Fix Central. Choose the following options from the drop-down menus.
  • Product Group -> System Storage
  • System Storage -> Tape systems
  • Tape systems -> Tape drivers and software
  • Tape drivers and software -> Tape device drivers
  • Platform -> select device driver for the platform

Device identifications and firmware levels used during validation process:
IBM TS3200
(Validated with IBM Spectrum Proctect 7.1.4)
Library ID : IBM 3573-TL --- Firmware : D.00
Drive ID : IBM ULT3580-TD7 --- Firmware : FA10

IBM TS4300
(Validated with IBM Spectrum Proctect 8.1.2)
Library ID : IBM 3573-TL --- Firmware : 1.1.0.0
Drive ID : IBM ULT3580-HH7 --- Firmware : H5B3

IBM TS4300
(Validated with IBM Spectrum Proctect 8.1.3)
Library ID : IBM 3573-TL --- Firmware : 1.1.1.0
Drive ID : IBM ULT3580-TD8 --- Firmware : HB80

IBM TS4300
(Validated with IBM Spectrum Proctect 8.1.4)
Library ID : IBM 3573-TL --- Firmware : 1.1.1.0
Drive ID : IBM ULT3580-HH8 --- Firmware : HB81
Drive ID : IBM ULT3580-TD8 --- Firmware : HB80


Library and drive may require different minimum IBM Spectrum Protect levels. Therefore, ensure that both library and drive are supported. See " Supported Devices for AIX, HP-UX, Solaris and Windows" or " Supported Devices for Linux" for minimum supported version levels and platforms for these devices.

Document information

More support for: Tivoli Storage Manager
Server

Software version: All Supported Versions

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Reference #: 1238577

Modified date: 02 June 2010


Translate this page: