HP-UX PA-RISC Client Requirements

Technote (troubleshooting)


Problem(Abstract)

IBM Tivoli Storage Manager Hewlett-Packard HP-UX PA-RISC Client Hardware and Software Requirements

Cause

For an overview of TSM Client and Server supported operating systems and platforms:
http://www.ibm.com/support/docview.wss?uid=swg21243309

Link to latest Server and Client downloads:
http://www.ibm.com/support/docview.wss?uid=swg21239415


Resolving the problem


Hardware and Software Requirements

Version 5.5
Hardware
Operating
System
Communication
Protocol
An HP 9000 Series 700 or 800 PA-RISC workstation or equivalent with:
  • 256 MB RAM
  • 100 MB disk space
  • HP-UX 11i V2 and V3 (32-bit or 64-bit)
  • TCP/IP, which comes standard with HP-UX
  • Shared Memory (with HP-UX PA-RISC server only)

Note:
The Web backup-archive client requires TCP/IP
Additional Software
Java GUI and Web backup-archive client require:
  • Java JRE 1.4.x (where x >=1), or Java JRE 5
Web backup-archive client also requires:
  • Mozilla 1.4



Version 5.4 is past End of Support (EOS). Link to the 5.4 Client EOS page:
http://www.ibm.com/support/docview.wss?uid=swg21592672


NOTE:
  • The LAN-Free client also requires IBM Tivoli Storage Manager for Storage Area Networks (5608-SAN).
  • The HSM client also requires IBM Tivoli Storage Manager for Space Management. See this page for HSM client requirements: http://www.ibm.com/support/docview.wss?uid=swg21248770

Client Components Offered
Administrative
Backup/Archive
HSM
API
Command Line Interface
Graphical User Interface
Command Line Interface
Web Browser Interface
Graphical User Interface
Command Line Interface
User Interface 
yes
yes
yes
yes
yes
yes
yes

Related information

Client downloads by version

Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Storage Manager
Client

Software version:

5.5

Operating system(s):

HP-UX

Reference #:

1197144

Modified date:

2012-05-07

Translate my page

Machine Translation

Content navigation