Skip to main content

Software  >  Tivoli  >  Products  >  IBM Tivoli Monitoring  >  

Information about 0x04??.ini files in ITM installer and depot.

 Technote (FAQ)
 
This document applies only to the following language version(s):
Brazilian Portuguese, Czech, English, French, German, Hungarian, Italian, Japanese, Korean, Polish, Russian, Simplified Chinese, Traditional Chinese
 
Question
What is included in 0x04??.ini files? Why do they contain the phrase "PASSWORD"? What are they used for?
 
Cause
Because of the contents, these files may be marked as potential problems in some security audits.
 
Answer
There are a total of 14 such files for 14 languages. Depending on the language selected, each file is used during remote deployment setup for agents. You will find these files in the installation media for ITM as well as in the depot bundles.

Underlying variables and error message codes used in the installation of ITM components are translated in these files. Depending on the install image and build entries will vary. This is the reason we see the following in the 0x0407.ini file:

OK=OK
Cancel=Abbrechen
Password=Kennwort:
1100=Setup-Initialisierungsfehler

Whereas we see the following English translation in the 0x0409.ini file:

OK=OK
Cancel=Cancel
Password=Password:
1100=Setup Initialization Error

These files only contain messages specific to the language used, and are not related to passwords. When these are fetched by ITM there is no potential harm.
 
 
 

Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.
Rate this page
Please take a moment to complete this form to help us better serve you.
This material provides me with the information I need.




This material is clear and easy to understand.




Did the information help you to achieve your goal?
What updates, improvements, or related information would you like to see in this document?
Your response will be used to improve our document content. Requests for assistance, if applicable, should be submitted through your normal support channel as we cannot respond from this site.
Input the verification number to submit feedback:
Document information
 Product categories:
 Software
 Systems and Asset Management
 Application Performance & Availability
 IBM Tivoli Monitoring
 Tivoli Distributed Monitoring
 Operating system(s):
  Windows
 Software version:
  6.2, 6.2.1
 Reference #:
  1376196
 IBM Group:
 Software Group
 Modified date:
 2009-02-25

Translate My Page
 
 

Rate this page

Help us improve this page. Your response will be used to improve our document content. Requests for assistance, if applicable, should be submitted through your normal support channel as we cannot respond from this site.