Adapters for IBM Tivoli Identity Manager 4.6

Product lifecycle


Abstract

The following table contains the latest inventory of GA adapters for IBM Tivoli Identity Manager version 4.6. The information includes the Name and Version(s) of system(s) managed by the adapter, Download part number, Adapter class, Release date and Release Notes. The part number may be used to search Passport Advantage/Extreme Leverage to download the product.

Content

Adapter Name
Purpose
Supported Versions
Version
Release Date
Part #
Release
Notes
Infrastructure Adapters (Class A)
ITIM 4.6 AIX Adapter
Creates and manages local accounts on AIX systems

Supported versions:
AIX 5.1
AIX 5.2
AIX 5.3
AIX 6.1
v4.6.11
Jan 2009

C1YV3ML
This adapter is deprecated. Please use ITIM 4.6 Unix/Linux Adapter
ITIM 4.6 Cisco ACS Adapter on Windows

Supported versions:
ACS 3.2, 3.3, 4.0
v4.6.5
April 2009

CZ261ML
ACS-4.6.5.txt
ITIM 4.6 DB2 Universal Database Adapter on AIX
Creates and manages UDB accounts

Supported versions:
UDB DB2 version 8.1, 8.2
-- with --
DB2 Connect client software version 8.1, 8.2
v4.6.1
August 2007

C14BBML
UDB-AIX-4.6.1.pdf

ITIM 4.6 DB2 Universal Database Adapter on Windows
Creates and manages UDB accounts

Supported versions:
UDB DB2 version 8.1, 8.2
-- with --
DB2 Connect client software version 8.1, 8.2
v4.6.1
August 2007

C14BAML
UDB-Win-4.6.1.pdf
ITIM 4.6 Entrust Adapter
Creates and manages Entrust PKI accounts and both Desktop and roaming profiles (PKI Certificates)

Supported versions:
Entrust PKI Server v7.0
v4.6.0
June 2005

C84WWIE
Entrust-4.6.0.pdf
ITIM 4.6 Entrust 7.1 Adapter
Creates and manages Entrust PKI accounts and both Desktop and roaming profiles (PKI Certificates). This version supports Entrust v7.1 only.

Supported versions:
Entrust PKI Server v7.1
v4.6.0
April 2009

CZ262EN
Entrust-7.1-4.6.0.pdf
ITIM 4.6 HP-UX Adapter
Creates and manages local accounts on HP-UX systems

Supported versions:
HP-UX 11i
HP-UX 11iv2
v4.6.6
July 2008

C1K5UML
This adapter is deprecated. Please use ITIM 4.6 Unix/Linux Adapter
ITIM 4.6 HP-UX NIS Adapter
Creates and manages NIS accounts on HP-UX systems

Supported versions:
HP-UX 11i
HP-UX 11iv2
v4.6.1
Jan 2007

C97NHML
HPUX-NIS-4.6.1.pdf
ITIM 4.6 Informix Database Adapter
Creates and manages Informix Database accounts

Supported versions:
Informix Dynamic Server v9.2
v4.6.0
June 2005

C84XIIE
Informix-4.6.0.pdf
ITIM 4.6 LDAP Adapter
Creates and manages LDAP accounts

Supported versions:
IBM Tivoli Directory Server (IDS) v6.0, v6.1, v6.2
SunOne Directory v6.3
v4.6.10
Aug 2010

CZKV2ML
ITIM 4.6 Linux Adapter
Creates and manages Linux accounts on a single server within your domain

Supported versions:
RedHat Enterprise Linux (RHEL) 3.0
RedHat Enterprise Linux (RHEL) 4.0
RedHat Enterprise Linux (RHEL) 5.0
SuSE Linux Enterprise Server (SLES) 9.0
v4.6.7
Nov 2008

C1U5DML
This adapter is deprecated. Please use ITIM 4.6 Unix/Linux Adapter
ITIM 4.6 Linux Adapter on zSeries
Creates and manages Linux accounts on a single server within your domain

Supported versions:
RedHat Enterprise Linux (RHEL) 3.0
RedHat Enterprise Linux (RHEL) 4.0 on zSeries
SuSE Enterprise Linux Server (SLES) 9
v4.6.3
July 2008

C1K60IE
This adapter is deprecated. Please use ITIM 4.6 Unix/Linux Adapter
ITIM 4.6 Lotus Notes Adapter
Manages Lotus Notes and Sametime accounts including mail quotas HTTP passwords and archive of Notes ID files.

Supported versions:
Domino R6.0 w/opt Sametime v3.1
Domino R6.5 w/opt Sametime v3.1
Domino R7.0 w/opt Sametime v7.0
Domino R8.0 w/opt Sametime v8.0
Domino R8.5 w/opt Sametime v8.0
-- with --
Lotus Notes Client software version R6.0, R6.5, R7.0, R8.0, R8.5
v4.6.29
Oct 2010

CZS1GEN
ITIM 4.6 Novell Netware Adapter
Creates and manages Novell NDS/eDirectory accounts within a single domain

Supported versions:
Novell Netware NDS/eDirectory version 8.7, 8.8
-- with --
Novell Netware Client software version 6
v4.6.14
Aug 2010

CZKV0EN
ITIM 4.6 Oracle Database Adapter
Creates and manages Oracle database accounts

Supported versions:
Oracle Database 8i
Oracle Database 9i
Oracle Database 10g R1
Oracle Database 10g R2
v4.6.4
Sep 2008

C1NX6ML
This adapter is deprecated. Please use ITIM 4.6 TDI Based Oracle Database Adapter.
ITIM 4.6 TDI Based Oracle Database Adapter
Creates and manages Oracle database accounts

Supported versions:
Oracle Database 8i
Oracle Database 9i
Oracle Database 10g R1
Oracle Database 10g R2
Oracle Database 11g R1
---with----
Oracle thin JDBC driver installed
v4.6.8
Oct 2010

CZS1HML


ITIM 4.6 RSA (ACE/Server 5.2, 6.0) on Windows
Manages RSA Authentication Manager (ACE) accounts and tokens.

Supported versions:
RSA v5.2 (ACE/Server)
RSA v6.0 (ACE/Server)


v4.6.6
Nov 2009

CZ9FKML
ReleaseNotes-ACE-Win-4.6.6.pdf
ITIM 4.6 RSA (ACE/Server 5.2, 6.0) on Solaris
Manages RSA Authentication Manager (ACE) accounts and tokens.

Supported versions:
RSA v5.2 (ACE/Server)
RSA v6.0 (ACE/Server)
v4.6.7
Nov 2009

CZ9FIML
ReleaseNotes-ACE-Sol-4.6.7.pdf
ITIM 4.6 RSA (ACE/Server 5.2, 6.0) on AIX
Manages RSA Authentication Manager (ACE) accounts and tokens.

Supported versions:
RSA v5.2 (ACE/Server)
RSA v6.0 (ACE/Server)
v4.6.0
June 2005

C84XAIE
ACE-AIX-4.6.0.pdf
ITIM 4.6 RSA (ACE/Server 5.2, 6.0) on HPUX
Manages RSA Authentication Manager (ACE) accounts and tokens.

Supported versions:
RSA v5.2 (ACE/Server)
RSA v6.0 (ACE/Server)
v4.6.1
July 2005

C84XBIE
ACE-HP-4.6.1.pdf
ITIM 4.6 RSA (ACE/Server 6.1) on AIX
Manages RSA Authentication Manager (ACE) accounts and tokens.

Supported versions:
RSA v6.1 (ACE/Server)
v4.6.1
June 2007

C12RYML
AIX-ACE61-4.6.1.pdf
ITIM 4.6 RSA (ACE/Server 6.1) on HPUX
Manages RSA Authentication Manager (ACE) accounts and tokens.

Supported versions:
RSA v6.1 (ACE/Server)
v4.6.1
Aug 2007

C14BHML
HPUX-ACE61-4.6.1.pdf
ITIM 4.6 RSA (ACE/Server 6.1) on Solaris
Manages RSA Authentication Manager (ACE) accounts and tokens.

Supported versions:
RSA v6.1 (ACE/Server)
v4.6.5
Oct 2010
CZS1KML
ITIM 4.6 RSA (ACE/Server 6.1) on Windows
Manages RSA Authentication Manager (ACE) accounts and tokens.

Supported versions:
RSA v6.1 (ACE/Server)
v4.6.4
Novt 2009

CZ9FLML
ReleaseNotes-ACE61-4.6.4.pdf
ITIM 4.6 SQL Server Adapter
Creates and manages SQL server accounts

Supported versions:
SQL Server 2000
SQL Server 2005
v4.6.6
Oct 2010

CZS1LML
ITIM 4.6 Solaris Adapter
Creates and manages local accounts on Solaris systems

Supported versions:
Solaris 8
Solaris 9
Solaris 10
v4.6.6
April 2009

CZ266ML
This adapter is deprecated. Please use ITIM 4.6 Unix/Linux Adapter
ITIM 4.6 Solaris NIS Adapter
Creates and manages NIS accounts on Solaris systems

Supported versions:
Solaris 8
Solaris 9
Solaris 10
v4.6.1
March 2006

C93GHNA6
SolNIS-4.6.1.pdf
ITIM 4.6 Sybase Adapter
Creates and manages Sybase database accounts

Supported versions:
Sybase Adaptive Server Enterprise (ASE) v12.5
with --
Sybase Open Client v12.5
Sybase Adaptive Server Enterprise (ASE) v15.0
with --
Sybase Open Client v15.0
v4.6.2
Jan 2010

CZCE3IE

ReleaseNotes-Sybase-4.6.2.pdf
ITIM 4.6 Tru64 UNIX Adapter
Creates and manages Tru64 Unix accounts

Supported versions:
Tru64 Unix v5.1a, v5.1b
v.4.6.5
July 2008

C1K5YML
Tru64-4.6.5.pdf
ITIM 4.6 Tivoli Access Manager on AIX
Creates and manages accounts on Access Manager.

Supported versions:
Access Manager 4.1
Access Manager 5.1
Access Manager 6
v.4.6.9
Sep 2008

C1NX7ML
This adapter is deprecated. Please use ITIM 4.6 Tivoli Access Manager (Combo)
ITIM 4.6 Tivoli Access Manager on Linux
Creates and manages accounts on Access Manager.

Supported versions:
Access Manager 4.1
Access Manager 5.1
Access Manager 6
v.4.6.9
Sep 2008

C1NX9ML
This adapter is deprecated. Please use ITIM 4.6 Tivoli Access Manager (Combo)
ITIM 4.6 Tivoli Access Manager on HPUX
Creates and manages accounts on Access Manager.

Supported versions:
Access Manager 4.1
Access Manager 5.1
Access Manager 6
v.4.6.4
Mar 2006

C90CZIE
This adapter is deprecated. Please use ITIM 4.6 Tivoli Access Manager (Combo)
ITIM 4.6 Tivoli Access Manager on Windows
Creates and manages accounts on Access Manager.

Supported versions:
Access Manager 4.1
Access Manager 5.1
Access Manager 6
v.4.6.9
Sep 2008

C1NY2ML
This adapter is deprecated. Please use ITIM 4.6 Tivoli Access Manager (Combo)
ITIM 4.6 Tivoli Access Manager on Solaris
Creates and manages accounts on Access Manager.

Supported versions:
Access Manager 4.1
Access Manager 5.1
Access Manager 6
v.4.6.9
Sep 2008

C1NY0ML
This adapter is deprecated. Please use ITIM 4.6 Tivoli Access Manager (Combo)
ITIM 4.6 Tivoli Access Manager (Combo)
Creates and manages accounts on Access Manager. Includes support for TAM GSO and LDAP schema extensions.

Supported versions:
Access Manager 6.0, 6.1.1
v.4.6.11
Oct 2010

CZS1JML
ITIM 4.6 Universal Provisioning (UPA) Adapter
The UPA Adapter is a communication (e-mail mailbox) medium. The email is sent to a human administrator that will execute the actual managed (request) task.

Supported versions:
N/A (UPA is a communication agent)
v4.6.12
Aug 2010

CZKV1EN
ITIM 4.6 Unix/Linux Adapter
This adapter is designed to create and manage accounts on AIX, Solaris, HP-UX, SLES and RHEL systems. The adapter runs in “agentless” mode and communicates via SSH to the Unix and Linux systems being managed.

Supported versions:
AIX 5.1, 5.2, 5.3, 6.1
Solaris 8,9,10
HP-UX, HP-UX 11i (trusted, non-secure), HP-UX 11i (non-trusted)
SLES 8.0, 9.0, 10.0, 11
RHEL AS 3.0, 4.0, 5.0 RHEL ES 3.0, 4.0, 5.0
Debian Linux 5.0.2
v.4.6.22
Oct 2010

CZS1IML
ITIM 4.6 Windows Local Account Adapter
Manages local (non-AD) accounts on Windows systems.

Supported versions:
Windows XP, 2000, 2003, Vista, 2008
v.4.6.11
Sept 2008

C1NY6ML
WinLocal-4.6.11.pdf
ITIM 4.6 Windows Active Directory Adapter
Manages Windows Active Directory accounts, home directories and Exchange mailboxes.

Supported versions:
Active Directory 2003 w/opt Exchange 2003
Active Directory 2000 w/opt Exchange 2000
v.4.6.24
May 2009

CZ3RBEN
ReleaseNotes-WinAD-4.6.23.pdf
ITIM 4.6 Windows Active Directory 64-bit Adapter
Manages Windows Active Directory accounts, home directories and Exchange mailboxes.

Supported versions:
Active Directory 2003 w/opt Exchange 2007
Active Directory 2008 w/opt Exchange 2007
v.4.6.5
August 2009

CZ5UYEN
ReleaseNotes-WinAD64-4.6.5.pdf
Application Adapters (Class B)
ITIM 4.6 Amdocs ClarifyCRM Adapter
Creates and manages Clarify accounts

Supported versions:
Amdocs ClarifyCRM v12.0 on AIX using DB2 v8 with Fix Pack 5 (or later) database
v4.6.2
April 2008


C1E11ML
Clarify-4.6.2.pdf
ITIM 4.6 EMC Documentum Adapter
Creates and manages Documentum accounts

Supported versions:
Documentum eServer 4.2.6
v4.6.1
June 2006

C93GKNA
Documentum-4.6.1.pdf
ITIM 4.6 Lotus Quickplace Adapter
Creates and manages local accounts on a QuickPlace system.

Supported versions:
QuickPlace 3.01
QuickPlace 6.5
QuickPlace 7
v4.6.0
May 2006

C93GDNA
QuickPlace-4.6.0.pdf
ITIM 4.6 Novell Groupwise Adapter
Creates and manages Groupwise accounts

Supported versions:
Novell GroupWise v6.5
-- with --
GroupWise Client 6.5
v4.6.0
June 2005

C84XPIE
GroupWise-4.6.0.pdf
ITIM 4.6 Oracle e-Business Suite Adapter
Creates and manages accounts on the Oracle e-Business Suite application. The adapter runs in “agentless” mode and communicates using JDBC to the systems being managed.

Supported versions:
Oracle e-Business Suite 11i (version 11.5.10)
Oracle e-Business Suite 12.0
v4.6.7
Jan 2010

CZCD9ML
ReleaseNotes-OracleEBS-4.6.7.pdf
ITIM 4.6 Oracle ERP Adapter
Creates and manages Oracle ERP accounts within a single ERP system

Supported versions:
Oracle ERP 11i (v11.5.5)
v4.6.2
Nov 2008

C1U5AML
This adapter is deprecated. Please use ITIM 4.6 Oracle e-Business Suite Adapter
ITIM 4.6 PeopleTools 8.1 Adapter
PeopleTools Adapter is designed to create and manage accounts in the common PeopleSoft user database for all applications (CRM, HR, etc.).

Supported versions:
PeopleTools 8.18, 8.19, 8.20, 8.21
v4.6.1
Aug 2005

C86DFIE
This adapter is deprecated. Please use ITIM 4.6 PeopleTools (multiplatform TDI) Adapter
ITIM 4.6 PeopleTools 8.4 Adapter
PeopleTools Adapter is designed to create and manage accounts in the common PeopleSoft user database for all applications (CRM, HR, etc.).

Supported versions:
PeopleTools 8.43, 8.45, 8.46
v4.6.3
Jan 2009

C1YV2ML
This adapter is deprecated. Please use ITIM 4.6 PeopleTools (multiplatform TDI) Adapter
ITIM 4.6 PeopleTools (multiplatform TDI) Adapter
The PeopleTools Adapter is designed to create and manage User Accounts on the PeopleSoft application. The adapter runs in “agentless” mode and communicates using JDBC and the PeopleTools Java API to the systems being managed.

Supported versions:
PeopleTools 8.45, 8.46, 8.47, 8.49
v4.6.1
August 2009

CZ5USML
ReleaseNotes-PeopleTools-4.6.1.pdf
ITIM 4.6 SAP UME Agent
Manages SAP Portal accounts.

Supported versions:
SAP EP6 SP11 on Windows 2000 and
SAP EP6 SP9 on AIX 5.2
v4.6.2
March 2007

C99L1ML
SAPUME-4.6.2.txt
ITIM 4.6 SAP GRC Access Enforcer
Manages accounts via the SAP GRC interface.

Supported versions:
SAP EP6 SP11 on Windows 2000 and
SAP EP6 SP9 on AIX 5.2
v4.6.1
April 2009

CZ260ML
SAP-GRC-4.6.1.txt
ITIM 4.6 SAP R/3 on AIX
Manages SAP R/3 accounts

Supported versions:
4.6c, 4.6d, 6.2, 6.4
v4.6.3
June 2007

C12RPML
This adapter is deprecated. Please contact Customer Support for information on the replacement adapter.
ITIM 4.6 SAP R/3 on Solaris
Manages SAP R/3 accounts

Supported versions:
4.6c, 4.6d, 6.2, 6.4
v4.6.3
June 2007

C12RQML
This adapter is deprecated. Please contact Customer Support for information on the replacement adapter.
ITIM 4.6 SAP R/3 on Windows
Manages SAP R/3 accounts

Supported versions:
4.6c, 4.6d, 6.2, 6.4
v4.6.9
July 2008
C1K5QML
This adapter is deprecated. Please contact Customer Support for information on the replacement adapter.
ITIM 4.6 TDI Based Siebel Adapter
Creates and manages accounts and employees within Siebel application

Supported versions:
Siebel v7.7
Siebel v7.8
v4.6.1
March 2007

C99L5ML
This adapter is deprecated. Please use ITIM 4.6 Siebel JDB Adapter

ITIM 4.6 Siebel JDB Adapter
Creates and manages accounts on the Siebel Application. The adapter runs in “agentless” mode and communicates using Java Database Connectivity (JDBC) and JDB to the systems being managed.

Supported versions:
Siebel v7.7
Siebel v7.8
v4.6.2
Aug 2010

CZKU9EN
Host Edition (Class C)
ITIM 4.6 i5OS Adapter
The i5/OS Adapter is designed to create and manage i5/OS (OS/400) user profiles on the iSeries platform. The adapter is preconfigured to manage i5/OS via the i5/OS LDAP Administrative interface.

Supported versions:
OS/400 V5R2
i5/OS V5R3, V5R4
v4.6.11
Jan 2010

CZCD8ML
ReleaseNotes-i5OS-4.6.11.pdf
ITIM 4.6 OS/400 Adapter
The OS/400 Adapter is designed to create and manage OS/400 accounts on the iSeries platform.

Supported versions:
OS/400 V5R1
OS/400 V5R2
OS/400 V5R3
v4.6.4
April 2007

C10XCML
This adapter is deprecated. Please use ITIM 4.6 i5OS Adapter
ITIM 4.6 RACF Adapter
Creates and manages RACF accounts

Supported versions:
RACF on zOS 1.4, 1.5, 1.6, 1.7, 1.8, 1.9 or 1.10
v4.6.10
May 2010

CZG1JML
ReleaseNotes-RACF-4.6.10.pdf
ITIM 4.6 VMS Adapter
The UPA Adapter is a communication (e-mail mailbox) medium. The email is sent to a human administrator that will execute the actual managed (request) task.

Supported versions:
VMS 7.2, or 7.3 with Alpha CPU
v4.6.0
June 2005

C84XZIE
VMS-4.6.0.pdf

Related information

Tivoli Identity Manager Home Page
Tivoli Open Process Automation Library
Tivoli Identity Manager Support Page

Adapter Inventory.ppt

Product Alias/Synonym

ITIM

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Security Identity Manager
Adapters

Software version:

4.6

Operating system(s):

Firmware

Software edition:

All Editions

Reference #:

1246156

Modified date:

2010-11-03

Translate my page

Machine Translation

Content navigation