There can be problems installing the web console at this version with the Install Assistant
and then there can be connection problems once installed.
Cause
This version of WAS is NOT OFFICIALLY supported by TEC 3.9 FP05 (or lower).
Resolving the problem
This version of WAS is NOT OFFICIALLY supported by TEC 3.9 FP05 (or lower).
It can be installed using a the Install Assistant from 3.9 FP04 or higher.
The connection problem seen will probably be reported in SystemOut.log as: [8/8/06 17:01:39:647 CEST] 2c534f1c J2CXAResource E J2CA0036E: An exception
occurred while invoking method setDataSourceProperties on
com.ibm.ws.rsadapter.spi.WSManagedConnectionFactoryImpl used by resource
TEC_tmrfra_DS : java.lang.NoSuchMethodError:
com.ibm.websphere.rsadapter.DataStoreHelperMetaData: method
setDatabaseDefaultIsolationLevel(I)V not found
Which can be solved by adding a fix pack to 6.0.2 that includes the fix to the WAS apar PK13197 (the fix pack has a different number for different operating systems).
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