Informix 4GL System Requirements

Product documentation


Abstract

This document describes the operating system requirements for Informix 4GL.

Content

The following table contains a comprehensive list of supported operating systems.

Operating System
Software
Hardware
AIX
Read the operating system prerequisites.

PowerPC
HP-UX
Read the operating system prerequisites for:

HP-UX on Itanium

HP-UX on PA-RISC

Either PA-RISC or Itanium is required
IRIX
Read the operating system prerequisites.

MIPS
Linux
Read the operating system prerequisites.

Intel® x86, Itanium, x86_64(EM64T/ AMD64), pSeries, iSeries, zSeries
Other
Read the operating system prerequisites for:

NCR-MP-RAS

SCO-OpenServer
Solaris
Read the operating system prerequisites for:

Solaris for Sparc

Solaris for Intel

Sparc, Intel x86 or x64(AMD AMD64, Intel EM64T) is required
TRU64 UNIX
Read the operating system prerequisites.

Alpha

Related information

Recommended Fixes and Future Release Dates for Informix
Download 4GL

Rate this page:

(0 users)Average rating

Document information


More support for:

Informix Tools
Informix 4GL

Software version:

7.3, 7.5

Operating system(s):

AIX, HP-UX, Linux, Solaris

Reference #:

7018046

Modified date:

2010-06-22

Translate my page

Machine Translation

Content navigation