Detailed system requirements - Sametime 8.0

Product documentation


Abstract

This document contains the detailed system requirements for IBM® Lotus® Sametime® 8.0.

Content

See below for a list of detailed system requirements for IBM Lotus® Sametime® 8.0, including the Sametime server, Sametime client, Sametime Gateway, Sametime Enterprise Meeting Server (EMS), and Sametime Advanced.

Sametime server requirements
Operating systems and supported platforms Microsoft Windows
  • Microsoft Windows 2000 Server, Service Pack (SP) 4 or later
  • Microsoft Windows 2000 Advanced Server, Service Pack (SP) 3 or later
  • Microsoft Windows 2003 Standard or Enterprise Edition, Service Pack (SP) 1 or later

IBM AIX
  • AIX 5.3, TL5
  • AIX 6.1

Sun Solaris
  • Solaris 9 or Solaris 10 with Domino 7.x
  • Solaris 10 with Domino 8.0.x

iSeries
  • i5/OS V5R3
  • i5/OS V5R4

For additional information, see the Sametime for i5/OS: System Requirements technote.

Linux
  • Red Hat Enterprise Linux (RHEL) Advanced Server (AS) xSeries 4.0, Update 4, with Domino 7.x
  • Red Hat Enterprise Linux (RHEL) Advanced Server (AS) xSeries 5.0, with Domino 8.0.x
  • SUSE Linux Enterprise Server (SLES) xSeries 10.0, Service Pack (SP) 1

Domino levels supported
  • Domino 7.x releases
  • Domino 8.0.x releases (32-bit only)

Additional Server OS specifications
  • Expeditor 6.1.1+ fix packs
  • VMWare ESX server 3.0.1
  • Citrix Presentation Server 4.5
  • WebSphere MQ 6.0.2
  • WebSphere MQEB 6.0.0.3
Hardware requirements Windows
  • CPU - Intel Pentium III 800 MHz or higher recommended
  • RAM - 2 GB recommended; 1 GB minimum
  • Disk space - 3 GB free disk space recommended to allow space for meetings; 2 GB minimum
  • Disk swap space - 1 GB minimum
  • Video requirements - Video card installed. Recommended video display color setting is 16-bit color. The setting must be higher than 256 colors.

IBM AIX
  • CPU - Dual 475 MHz, or higher, IBM PowerPC processor recommended; Dual 375 MHz PowerPC processor minimum
  • RAM - 2 GB recommended; 1 GB minimum
  • Disk space - 3 GB free disk space recommended to allow space for meetings; 2 GB minimum
  • Disk swap space - 1 GB RAM recommended
  • Video requirements - Video card installed. Recommended video display color setting is 16-bit color. The setting must be higher than 256 colors.

Sun Solaris
  • CPU - UltraSPARC III 1 GHz processor, or higher recommended; UltraSPARC III 550 MHz processor minimum
  • RAM - 2 GB recommended; 1 GB minimum
  • Disk space - 3 GB free disk space recommended to allow space for meetings; 2 GB minimum
  • Disk swap space - 1 GB RAM recommended
  • Video requirements - Video card installed. Recommended video display color setting is 16-bit color. The setting must be higher than 256 colors.

iSeries (i5/OS)
  • IBM i5/OS, 5722SS1, Version 5 Release 3 or later
  • CPU - IBM eServer iSeries, IBM eServer i5, or IBM System i5 server models capable of running IBM i5/OS V5R3
  • RAM - Minimum 1GB for each Sametime and Domino server
  • Disk space - Minimum 500MB free disk space, 1GB recommended; minimum of 4 Disk Drives (arms).

Linux
  • CPU - Intel Pentium III 800 MHz, or higher, recommended
  • RAM - 2 GB recommended; 1 GB minimum
  • Disk space - 3 GB free disk space recommended to allow space for meetings; 2 MB minimum
  • Disk swap space - 1 GB minimum
  • Video requirements - Video card installed. Recommended video display color setting is 16-bit color. The setting must be higher than 256 colors.
Microsoft Office integration Microsoft Exchange Server versions
  • Exchange 2003
  • Exchange 2007

Microsoft Office Client versions
  • Office 2000
  • Office XP
  • Office 2003
  • Office 2007

Microsoft Windows versions
  • Windows Vista
  • Windows XP
  • Windows 2000
Mobile platforms and devices Microsoft Windows
  • Windows Mobile 5 PocketPC / Smartphone
  • Windows Mobile 6 PocketPC / Standard (Smartphone)

RIM BlackBerry
  • BlackBerry 7100
  • BlackBerry 8100
  • BlackBerry 8700
  • BlackBerry 8800

Sony Ericsson
  • M600i
  • M600i follow-on (To be named)
  • P990i

Nokia
  • eSeries
Directories LDAP Directories
  • IBM Tivoli Directory Server 5.2 and 6.0
  • IBM Lotus Domino 6.5
  • IBM Lotus Domino 7.0
  • IBM Lotus Domino 8.0
  • Microsoft Active Directory 2000, 2003
  • Sun Java Directory Server (iPlanet 5.1 and 5.2)

Notes Directories
  • IBM Lotus Domino 6.5
  • IBM Lotus Domino 7.0
  • IBM Lotus Domino 8.0
HTTP servers
  • No specific requirements
  • Domino 7.x
Network/Security SSO products
  • Tivoli Access Manager (WebSEAL) 5.1
  • CA Policy Server (Siteminder) 8.0

Proxy Servers
  • Microsoft Internet Security and Acceleration Server 2006
  • Sun Java Web System Web Proxy Server 4.0
  • Apache 2.2.4
  • Tivoli Webseal 6.0

Reverse Proxy
  • Tivoli Access Manager (WebSEAL) 6.0
  • Apache 2.2.4
Other hardware specifications Monitoring tools
  • IBM Tivoli Monitoring for Messaging and Collaboration (ITMMC) 5.1
  • ITLM (IBM Tivoli License Manager)

Load balancers
  • WebSphere Application Server (WAS) 6.1 (WAS Network Deployment module)

Government requirements
  • FIPS-140 Part 2

WebSphere Portal Server (WPS)
  • 5.0.2.1 (except for Instant Messaging and Web Conferencing (IMWC), and i5/OS V5R3)
  • 5.1
  • 6.0

Accessibility Tools
  • Inspect32
  • WindowEyes
  • JAWS
  • Dragon Naturally Speaking
  • ZoomText Extra


Sametime client requirements
Operating systems and supported platforms Windows
  • Microsoft Windows XP Professional, Service Pack (SP) 2
  • Microsoft Windows XP Professional 64-bit Note: Only for Web Conferencing; current support for 64-bit Windows XP clients is limited to 32-bit applications (browser and JRE), running in a 64-bit OS environment
  • Microsoft Windows 2000
  • Microsoft Windows Vista

AIX / Solaris (Sametime Meeting room client only)
  • AIX 5.3 / CDE / Mozilla 1.7 / IBM JVM 1.5
  • Solaris 10 / JDS / Mozilla 1.7 / Sun JVM 1.5

Linux
  • RedHat Enterprise Linux (RHEL) 4.0
  • SUSE Linux Enterprise Desktop (SLED) 10
  • Novell Linux Desktop (NLD) 9

Notes on Linux clients:
  • Audio within Sametime Connect client is supported only on RHEL v5.1 or v5.2
  • Clients using RHEL 5.x must enable the following RPM before installing Lotus Sametime Connect to ensure compatibility:
    compat-libstdc++-33-3.2.3-61.i386.rpm
  • Audio/Video is not currently supported on Linux Meeting room clients.
  • Video within Sametime Connect is not supported on Linux clients

Macintosh
  • Macintosh OSX 10.4.x with JVM 1.5, including patches for PowerPC and Intel
  • Macintosh OSX 10.5

Note: There is no Microsoft Office integration support, and no web conferencing support for application sharing or audio/video, when using a Macintosh OS.
Hardware requirements Windows
  • CPU - 1GHz (or higher)
  • RAM - 512 MB random access memory minimum; 1 GB or higher recommended.
  • 256 color video display minimum; 16-bit color or higher recommended.

Linux
  • CPU - 1GHz (or higher)
  • RAM - 512 MB random access memory minimum; 1 GB or higher recommended.
  • 256 color video display minimum; 16-bit color or higher recommended.

Macintosh
  • CPU - Minimum of any PowerPC or Intel CPU supporting Macintosh OSX 10.4.6 (Tiger) with JVM 1.5; 1 GHz CPU or higher recommended.
  • RAM - 512 MB random access memory minimum; 1 GB or higher recommended.
  • Disk space - 1GB free disk space recommended to allow space for meetings; 500 MB minimum.
  • 256 color video display minimum; 16-bit color or higher recommended.

Web Camera support (optional)
  • Logitech: QuickCam Fusion
  • Creative Technology: Live Ultra
  • Microsoft: LifeCam VX-3000
Browsers Supported browsers
  • Firefox 1.5 on Windows XP, Windows 2000, Windows Vista, RedHat Enterprise Linux (RHEL) 4.0, SuSE Linux Enterprise Desktop (SLED) 10
  • Firefox 2.0 on Windows XP, Windows 2000, Windows Vista, RedHat Enterprise Linux (RHEL) 4.0, SuSE Linux Enterprise Desktop (SLED) 10
  • Internet Explorer 6.0 and 7.0 on Windows XP Professional, Windows XP Professional 64-bit, Windows 2000, Windows Vista
  • Safari 2.0 on Macintosh OSX 10.4.x

Browser JDK/JRE
  • IBM or Sun JRE 1.4.2, 1.5, and 1.6 for Web Conferencing
  • FIPS restriction - 1.4.2 VMs will not be supported for FIPS


Sametime Gateway requirements
Operating systems and supporting platforms Microsoft Windows
  • Microsoft Windows 2000 Server, Service Pack (SP) 4 or later
  • Microsoft Windows 2000 Advanced Server, Service Pack (SP) 4
  • Microsoft Windows 2003 Standard Edition, Service Pack (SP) 1 or later
  • Microsoft Windows 2003 Enterprise Edition, Service Pack (SP) 1 or later

IBM AIX
  • AIX 5.3, TL5, with Service Pack 5300-04-01
  • AIX 6.1

Sun Solaris
With Domino 7.x
  • Solaris 9 with the latest patch cluster (32-bit only)
  • Solaris 10 with the latest patch cluster (32-bit only)

With Domino 8.0.x
  • Solaris 10 with the latest patch cluster (32-bit only)

iSeries
  • i5/OS V5R3
  • i5/OS V5R4

For additional information, see the Sametime for i5/OS: System Requirements technote.

Linux
  • Red Hat Enterprise Linux (RHEL) Advanced Server (AS) xSeries Version 4, with Update 2
  • Red Hat Enterprise Linux (RHEL) Enterprise Server (ES) xSeries version 4, with Update 2
  • Red Hat Enterprise Linux (RHEL) WorkStation (WS) xSeries version 4, with Update 2
  • Red Hat Enterprise Linux (RHEL) Advanced Server (AS) xSeries 5.0
  • SUSE Linux Enterprise Server (SLES) xSeries 10.0, Service Pack (SP) 1

Domino levels supported
  • Domino 7.x releases
  • Domino 8.0.x releases (32-bit only)
WebSphere server WebSphere Application Server 6.1.0.11
Databases You must have DB2 installed on the server before you begin installing the Lotus Sametime Gateway. The Lotus Sametime Gateway works with the following versions of DB2:
  • DB2 Enterprise Server Edition 9.1. This version is provided together with the Lotus Sametime Gateway, and is available for Windows, Linux, and AIX.
  • DB2 for i5/OS
  • DB2 Express C, version 8.2.4
  • DB2 Enterprise Server, version 8.2

Information on acquiring and installing DB2 is available from the DB2 information center:http://publib.boulder.Ibm.com/infocenter/db2luw/v8/index.jsp


The documentation in the DB2 Information Center is the most current information. The documentation in the DB2 Information Center is updated more frequently than either the PDF manuals or the hard-copy books. Install the latest version available of the DB2 Information Center, or refer to the DB2 Information Center available online.
http://www-01.ibm.com/support/docview.wss?rs=71&uid=swg27009474
LDAP Directory servers The Lotus Sametime Gateway can be configured to run with the following LDAP directory servers:
  • IBM Tivoli Directory Server 5.2 and 6.0
  • IBM Lotus Domino Enterprise Server (as LDAP server) 6.5.4 or later, and 7.0 or later.
  • Microsoft Active Directory 2003
  • Sun Java Directory Server 5.1 SP3 and 5.2
Sametime servers Lotus Sametime Gateway can be configured to work with the following Sametime servers:
  • Lotus Sametime 8.0
  • Lotus Sametime 7.5.1
  • Lotus Sametime 7.5 with CF1
  • Lotus Sametime 7.0 with FP1
  • Lotus Sametime 6.5.1 with FP1
JDK Java Development Kit 1.5
PKI The Lotus Sametime Gateway supports the following public key infrastructure (PKI) products:
  • IBM Lotus Domino 6.5 (Domino certificate authority provided on a Domino 6.5.2, or later, server)
  • Microsoft Certificate Services provided with Windows 2000 server
  • VeriSign 6.0
Other IM clients The following external instant messaging clients are supported for use with Lotus Sametime Gateway:
  • AOL: AOL Instant Messanger™ (AIM) 5.9 and 6.0
  • Google: Google Talk™
  • Yahoo: Yahoo Messenger® 8.1

Lotus Sametime client users must use only a Sametime client that is version 7.5 or later when exchanging instant messages and presence information with public instant messaging providers such as AOL Instant Messenger, Yahoo Messenger, and Google Talk. Pre-7.5 clients are not licensed to connect with public instant messaging providers.

It is the responsibility of the Sametime Gateway administrator to comply with licenses for Lotus Sametime Gateway and Lotus Sametime.
Browsers The following Web browsers are supported for use with the Integrated Solutions Console:
  • Microsoft Internet Explorer V6.0 SP1
  • Mozilla V1.7.8
  • Firefox V1.5


Sametime Enterprise Meeting Server (EMS) requirements
Operating systems and supported platforms Microsoft Windows
  • Microsoft Windows 2000 Server, Service Pack (SP) 4 or later
  • Microsoft Windows 2000 Advanced Server, Service Pack (SP) 3 or later
  • Microsoft Windows 2003 Standard or Enterprise Edition, Service Pack (SP) 1 or later

IBM AIX
  • AIX 5.3, TL5
  • AIX 6.1

Sun Solaris
  • Solaris 9 or Solaris 10 with Domino 7.x
  • Solaris 10 with Domino 8.0.x

Linux
  • Red Hat Enterprise Linux (RHEL) Advanced Server (AS) xSeries 4.0, Update 4, with Domino 7.x
  • Red Hat Enterprise Linux (RHEL) Advanced Server (AS) xSeries 5.0, with Domino 8.0.x
  • SUSE Linux Enterprise Server (SLES) xSeries 10.0, Service Pack (SP) 1

Domino levels supported
  • Domino 7.x releases
  • Domino 8.0.x releases (32-bit only)
Infrastructure IBM Lotus Sametime Enterprise Meeting Server
  • WebSphere V6.1.0.9
  • DB2 Enterprise Server Edition 9.1


Sametime Advanced server requirements
Operating systems Microsoft Windows
  • Microsoft Windows 2000 Server, Service Pack (SP) 4 or later
  • Microsoft Windows 2000 Advanced Server, Service Pack (SP) 3 or later
  • Microsoft Windows 2003 Standard or Enterprise Edition, Service Pack (SP) 1 or later

IBM AIX
  • AIX 5.3, TL5
  • AIX 6.1

Sun Solaris
  • Solaris 9
  • Solaris 10

Linux
  • Red Hat Enterprise Linux (RHEL) Advanced Server (AS) xSeries 4.0, Update 4
  • Red Hat Enterprise Linux (RHEL) Advanced Server (AS) xSeries 5.0
  • SUSE Linux Enterprise Server (SLES) xSeries 10.0, Service Pack (SP) 1

To ensure compatibility with Sametime Advanced, the following files must be installed with all versions of Linux:
  • compat-libstdc++-33-3.2.3-61
  • libstdc++.so.5

These files are generally available with Linux distributions, but are sometimes not automatically installed with the operating system. Make sure you have installed these files before you attempt to install Sametime Advanced.

Sametime levels supported
  • Sametime 8 or later releases

Additional Server requirements (included with product)
  • WebSphere MQ 6.0.2
  • WebSphere MQ EB 6.0.0.3
  • DB2 Enterprise Server Edition 9.1
  • DB2 Net Search Extender
  • WebSphere Application Server (WAS) 6.1.0.13
  • IBM HTTP Server 6.1
Hardware requirements General
  • RAM - 2 GB recommended; 1 GB minimum
  • Disk space - 3 GB free disk space recommended; 2 GB minimum
  • Disk swap space - 1 GB minimum

Windows
  • CPU - Intel Pentium III 800 MHz or higher recommended

IBM AIX
  • CPU - Dual 475 MHz or higher, IBM PowerPC processor recommended; Dual 375 MHz PowerPC processor minimum

Sun Solaris
  • CPU - UltraSPARC III 1 GHz processor or higher recommended; UltraSPARC III 550 MHz processor minimum

Linux
  • CPU - Intel Pentium III 800 MHz, or higher, recommended

DB2
  • Disk space - Depends on the amount of data (number of chats, amount of data in each chat)

Event Broker
  • RAM - 5 GB recommended; 2 GB minimum
Directories LDAP Directories
  • IBM Tivoli Directory Server 5.2 and 6.0
  • IBM Lotus Domino 6.5
  • IBM Lotus Domino 7.0
  • IBM Lotus Domino 8.0
  • Microsoft Active Directory 2000, 2003
  • Sun Java Directory Server (iPlanet 5.1 and 5.2)

Notes Directories
  • IBM Lotus Domino 6.5
  • IBM Lotus Domino 7.0
  • IBM Lotus Domino 8.0
Network/Security SSO products
  • Tivoli Access Manager (WebSEAL) 5.1
  • CA Policy Server (Siteminder) 8.0
Other requirements Accessibility Tools
  • JAWS


Sametime Advanced client requirements
Operating systems Windows
  • Microsoft Windows XP Professional, Service Pack (SP) 2
  • Microsoft Windows 2000
  • Microsoft Windows Vista

Linux
  • RedHat Enterprise Linux (RHEL) 4.0
  • SUSE Linux Enterprise Desktop (SLED) 10
  • Novell Linux Desktop (NLD) 9

Macintosh
  • Macintosh OSX 10.4.x with JVM 1.5, including patches for PowerPC and Intel
  • Macintosh OSX 10.5

Note: There is no Instant Share support for application sharing or audio/video, when using a Macintosh OS.
Hardware requirements Windows
  • CPU - 1GHz (or higher)
  • RAM - 512 MB random access memory minimum; 1 GB or higher recommended.

Linux
  • CPU - 1GHz (or higher)
  • RAM - 512 MB random access memory minimum; 1 GB or higher recommended.

Macintosh
  • CPU - Minimum of any PowerPC or Intel CPU supporting Macintosh OSX 10.4.6 (Tiger) with JVM 1.5; 1 GHz CPU or higher recommended.
  • RAM - 512 MB random access memory minimum; 1 GB or higher recommended.
  • Disk space - 1GB free disk space recommended to allow space for meetings; 500 MB minimum.
Browsers Supported browsers
  • Microsoft Internet Explorer 6.0 or 7.0 on Windows XP Professional, with JRE 1.4.2 or 1.5
  • Mozilla 1.7.12 on Windows XP Professional (with Service Pack 2), with JRE 1.4.2 or 1.5
  • Firefox 2.0 on Windows XP Professional (with Service Pack 2) with JRE 1.4.2
  • Mozilla 1.7.12 on Red Hat Enterprise Linux 4.0 and Novell Linux Desktop 9.0, with Sun JRE 1.4.2 or later
  • Firefox 2.0 on Red Hat Enterprise Linux 4.0 and Novell Linux Desktop 9.0, with Sun JRE 1.4.2 or later
  • Safari 3.0 on Macintosh OS 10.4.x

Browser JDK/JRE
  • STLinks

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Sametime
Install/Configuration

Software version:

8.0

Operating system(s):

AIX, Linux, Mac OS X, Solaris, Windows, i5/OS

Software edition:

Advanced, All Editions, Standard

Reference #:

7010738

Modified date:

2010-07-06

Translate my page

Machine Translation

Content navigation