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After a hard crash or IPL of the IBM System i (iSeries) Sametime appears to load but clients cannot connect

 Technote (troubleshooting)
 
 
Problem
After a hard crash or abnormal shutdown of your IBM System i (iSeries) server, Lotus Sametime Server appears to start up normally but clients cannot connect to Sametime services. Sametime community awareness is broken.
 
Symptom
If you issue the "Show Tasks" command at the Domino Server console, there may not be any indication that Sametime is active, even though the Sametime tasks are active on the operating system level.

You may also see the following when Sametime starts up:
"Sametime is already active"

 
Cause
Locks are not generally held through an IPL, CHKOUT would be an exception to this. In this particular case, the RLSIFSLCK command resolved the issue.
 
Resolving the problem
Use the following commands to release any IFS locks on important configuration files.
    RLSIFSLCK OBJ('/notes/data/stconfig.nsf')
    RLSIFSLCK OBJ('/notes/data/names.nsf')

Replace "/notes/data" with a value that reflects the correct path for your system to the Sametime server.
 
 
 

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Document information
 Product categories:
 Software
 Organizational Productivity, Portals & Collaboration
 Real-time & Team Collaboration
 Lotus Sametime
 Awareness
 Operating system(s):
  i5/OS
 Software version:
  8.0
 Reference #:
  1331218
 IBM Group:
 Software Group
 Modified date:
 2008-12-29

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