After a hard crash or IPL of the IBM System i (iSeries) Sametime appears to load but clients cannot connect
Technote (troubleshooting)
Problem
After a hard crash or abnormal shutdown of your IBM System i (iSeries) server, Lotus Sametime Server appears to start up normally but clients cannot connect to Sametime services. Sametime community awareness is broken.
Symptom
If you issue the "Show Tasks" command at the Domino Server console, there may not be any indication that Sametime is active, even though the Sametime tasks are active on the operating system level.
You may also see the following when Sametime starts up:
"Sametime is already active"
Cause
Locks are not generally held through an IPL, CHKOUT would be an exception to this. In this particular case, the RLSIFSLCK command resolved the issue.
Resolving the problem
Use the following commands to release any IFS locks on important configuration files.
Replace "/notes/data" with a value that reflects the correct path for your system to the Sametime server.
Copyright and trademark information
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