Links to detailed system requirements for EasySync Pro releases

Product documentation


Abstract

See below for a list of system requirements for the supported releases of Lotus EasySync Pro.

Content

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Lotus End of Support Products
Lotus EasySync Pro

Software version:

4.2.3, 4.2.4, 4.2.5, 4.2.6

Operating system(s):

Palm OS, Windows, Windows Handhelds

Software edition:

All Editions

Reference #:

7008561

Modified date:

2008-03-21

Translate my page

Machine Translation

Content navigation