System Requirements for WebSphere Business Services Fabric V7.0 for Linux on POWER

Product documentation


Abstract

System Requirements for IBM WebSphere Business Services Fabric V7.0 Foundation Pack for Linux on POWER.

Content

Operating System Foundation Pack :
  • Red Hat Enterprise Linux (RHEL) 4.0 AS (Update 6) (32 and 64 bit kernel support)
  • Red Hat Enterprise Linux (RHEL) 5.0 Advanced Platform (Update 1) (32 and 64 bit kernel support )
  • SUSE Linux Enterprise Server (SLES) 9.0 SP4 (32 and 64 bit kernel support)
  • SUSE Linux Enterprise Server (SLES) 10.0 SP1 (32 and 64 bit kernel support )
  • SUSE Linux Enterprise Server (SLES) 11.0 (64 bit kernel support only)
Hardware Requirements Foundation Pack :
  • Any system from the IBM POWER family of processors
  • Minimum 2 GB physical memory; 4 GB recommended
  • CD-ROM drive
Application Servers WebSphere Process Server 7.0
Java™ 2 SE IBM Java SDK 6.0 SR4
Registry and Repository WebSphere Service Registry and Repository v7.0
Web Browsers A Web Browser is needed for Linux to install WebSphere Business Services Fabric Product. Any default Mozilla / Firefox browser version for the Linux operating system can be used.

A Web browser is also, required for administration and configuration, and sample program execution. There is no restriction or certification of Web browsers on clients that connect to the server to display content. Following browsers on Windows or Linux (x86) systems can be used to access above functionality.
  • Microsoft Internet Explorer 6.0 SP2 on Windows
  • Microsoft Internet Explorer 7.0 on Windows
  • Microsoft Internet Explorer 8.0 on Windows
  • Mozilla Firefox 3.0 on Windows or Linux on x86
  • Mozilla Firefox 3.5 on Windows or Linux on x86
  • Mozilla Firefox 3.6 on Windows or Linux on x86

The following products are supported by WebSphere Business Services Fabric installation and can be connected to and accessed remotely :

Databases Foundation Pack:
  • DB2 Enterprise Server Edition 9.5
  • DB2 Enterprise Server Edition for Linux, UNIX and Windows 9.7
  • DB2 UDB for Unix/Linux and Windows v8.2 fp6 (v8 fp13) (Fix Pack 6 or Fix Pack 7 )
  • DB2 for Unix/Linux and Windows 9.1 (Fix Pack 1 or Fix Pack 2)
  • Oracle Database 10g Enterprise Edition Release 2 10.2.0.2
  • Oracle Database 11g Enterprise Edition Release 1
  • Oracle Database 11g Enterprise Edition Release 2
  • Microsoft SQL Server Enterprise version 2008
JMS Providers
  • IBM WebSphere Application Server default messaging provider Version
  • WebSphere MQ 6.0.2
  • WebSphere MQ 7.0
LDAP Servers
  • IBM Tivoli Directory Server 6.0
  • IBM Tivoli Directory Server 6.1
  • Microsoft Active Directory 2003
  • Microsoft Active Directory 2008
  • Sun Directory Server 5.2
License Use Management IBM Tivoli License Compliance Manager 2.2 and future mod levels and their fix packs
Security
  • IBM Tivoli Access Manager for e-business 6.0
  • IBM Tivoli Access Manager for e-business 6.1


Notes:
1. The Tool Pack client is not supported for Linux on POWER.
2. This page describes the minimum product levels that must be installed before opening a problem report with the WebSphere Business Service Fabric support team. Because other products frequently ship fixes, updates, and new releases, testing every configuration is not possible. In general, you can install and run with minor updates to supported products if those updates are forward compatible.

Related Information:

Original publication date

2013/3/7

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Business Services Fabric
Getting Started

Software version:

7.0, 7.0.0.2, 7.0.0.3

Operating system(s):

Linux

Software edition:

Edition Independent

Reference #:

7016920

Modified date:

2010-09-01

Translate my page

Machine Translation

Content navigation