IBM Support

Fastback "This EDB file cannot be recovered." caused by circular logging

Question & Answer


Question

"This EDB file cannot be recovered. It must be repaired. This operation may take an hour or more, depending on the size of the EDB file. Would you like to proceed?"

Cause

This can be caused by a corrupted .EDB or Exchange log files but may also be caused by having circular logging enabled within Microsoft Exchange. For more information on Circular logging see:

http://technet.microsoft.com/en-us/library/bb331958%28v=exchg.141%29.aspx#UTL

Answer

To prevent this message disable circular logging within Microsoft Exchange and perform a new backup. Any backups taken before disabling circular logging will still issue the message.

[{"Product":{"code":"SS9NW2","label":"Tivoli Storage Manager FastBack for Microsoft Exchange"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"6.1","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

FB TSM Exch FSBK

Document Information

Modified date:
17 June 2018

UID

swg21655987