Troubleshooting
Problem
During the SA IOM install process, the install shield does not prompt to change the install directory and the installation confirmation dialog shows the install going to NULL
Symptom
During the SA IOM installation, the confirmation dialog shows the application being installed in the following directory:
C:Documents and Settings\dixonb\Local Settings\Temp\XXXXX\Windows\NULL
The XXXXX is the user ID of the person logged onto the machine doing the install.
Cause
Previous uninstall failed to remove old SA IOM components.
Resolving The Problem
Carry out the instructions mentioned in the following technote to cleanup the machine before retrying the SA IOM install:
https://www-304.ibm.com/support/docview.wss?uid=swg21584772
[{"Product":{"code":"SS6V4G","label":"Tivoli System Automation for Integrated Operations Management"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
08 August 2018
UID
swg21588053