Detailed system requirements for IBM Connections

Document information


More support for:

IBM Connections
Install

Software version:

2.0, 2.0.1, 2.5, 3.0, 3.0.1, 4.0, 4.5, 5.0

Operating system(s):

AIX, IBM i, Linux, Mac OS X, Mobile OS, Windows

Reference #:

7012786

Modified date:

2012-09-21

Translate my page

Machine Translation

Content navigation