IBM Support

System requirements: Hardware and software requirements for IBM FileNet P8 Versions 5.0, 5.1, 5.2, and 5.2.1

Product documentation


Abstract

These tech note provides information on the hardware and software requirements for IBM FileNet P8 Versions 5.0, 5.1, 5.2.0, and 5.2.1.

Content

For 5.2.0 and 5.2.1 systems, you can dynamically generate up-to-date system requirement reports by using the IBM software product compatibility reports.

The following document provides some supplemental information for the P8 5.2 release that is not included in the IBM software product compatibility reports.
P8 5.2 Related Requirements.pdfP8 5.2 Related Requirements.pdf
P8 5.2 Related Requirements last updated 12 May 2014

The following documents provide the hardware and software requirements for the 4.5.1, 5.0, and 5.1 IBM FileNet products.

FileNet P8 Hardware and Software Requirements
v 4.5.1
v 5.0 and 5.1
last updated
03/14/2014
last updated
06/29/2017

The FileNet Fix Pack Compatibility Matrices provide information on mixing and matching components within the suites of products: IBM FileNet P8 Fix Pack Compatibility.

Document information

More support for: FileNet Content Manager

Software version: 4.5.1, 5.0, 5.1.0, 5.2.0, 5.2.1

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Reference #: 7013654

Modified date: 04 March 2009


Translate this page: