IBM Support

No Warranty Notification if Issuing Items Under Warranty

Question & Answer


Question

Why don't I always get a warranty notification when I issue an item that is under warranty?

Cause

The item warranty feature in IBM® Maximo® for Transportation is intended as an aftermarket item warranty. An aftermarket warranty means that the warranty coverage is not for items already on the asset from manufacture, but only for those issued to the asset after manufacture.

Answer

When an item that has item warranty coverage is issued to an asset, Maximo for Transportation registers the warranty for that specific item on that specific asset. It records the date, duration, item, asset, and so on.

If the item has not previously been issued to the asset in Maximo, then, in the Maximo transaction records, there is no item that is currently on the asset that has warranty coverage. Therefore, no item that is under warranty has failed, and the first issue is not a warranty situation.

If you want to define a warranty for a specific component (item) on an asset regardless of whether the item has been issued to the asset, use the Asset Warranty Contracts (Tr) application. Use the Component fields on the Coverage tab to specify the component under warranty from the original manufacturer.

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Document Information

Modified date:
17 June 2018

UID

swg21372321