InfoSphere Warehouse 9.5.1 and 9.5.2 browser requirements for the installation launchpads

Preventive Service Planning


This document lists the browsers that are supported by the installation launchpads for InfoSphere Warehouse 9.5.1 and 9.5.2 (9.5.1 refresh).


Requirements for browsers for the installation launchpads, InfoSphere Warehouse 9.5.1

The installation launchpads are Web-based applications that require a Web browser.

You must have one of the following browsers to run the installation launchpads:

  • Internet Explorer 6 and later
  • Mozilla 1.4 and later
  • Firefox 1.0 and later
  • Netscape 7.0 and later

Document information

More support for:

InfoSphere Warehouse

Software version:

9.5.1, 9.5.2

Operating system(s):

AIX, Linux, Solaris, Windows

Software edition:

Advanced, Base, Developer, Enterprise, Intermediate, Starter

Reference #:


Modified date:


Translate my page

Content navigation