DB2 Warehouse 9.5 browser requirements for the installation launchpads

Preventive Service Planning


Abstract

This document lists the browsers that are supported by the installation launchpads for DB2 Warehouse 9.5.

Content

Requirements for the installation launchpads

The installation launchpads are web-based applications that require a web browser. You must have one of the following browsers to run the installation launchpads:

  • Internet Explorer 6 and later
  • Mozilla 1.4 and later
  • Firefox 1.0 and later
  • Netscape 7.0 and later

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Warehouse

Software version:

9.5

Operating system(s):

AIX, Linux, Solaris, Windows

Software edition:

Advanced, Base, Developer, Enterprise, Intermediate, Starter

Reference #:

1289904

Modified date:

2010-03-31

Translate my page

Machine Translation

Content navigation