System requirements for InfoSphere Warehouse, Informix SQL Warehousing Tool, Informix Warehouse Feature, DB2 Warehouse, and DB2 Data Warehouse Edition

Preventive Service Planning


Abstract

This document contains links to the hardware, software, disk space, memory, and levels of the database management system (DB2 or Informix) that are supported by all versions of InfoSphere Warehouse and the Informix SQL Warehousing Tool.

Note that InfoSphere Warehouse was previously named DB2 Warehouse and DB2 Data Warehouse Edition, and the Informix SQL Warehousing Tool was previously named Informix Warehouse Feature.

Content

This document lists the latest requirements for the following products:

  • InfoSphere Warehouse, Version 10.1
  • InfoSphere Warehouse, Version 9.7.3
  • InfoSphere Warehouse for DB2 for z/OS, Version 9.7.3
  • InfoSphere Warehouse, Version 9.7.2
  • InfoSphere Warehouse, Version 9.7.1
  • InfoSphere Warehouse, Version 9.7
  • InfoSphere Warehouse for DB2 for z/OS, Version 9.5.2
  • Informix SQL Warehousing Tool Version, 11.70
  • Informix Warehouse Feature, Version 11.50 and 11.50xC1
  • InfoSphere Warehouse, Version 9.5.2 (Version 9.5.1 refresh)
  • InfoSphere Warehouse, Version 9.5.1
  • DB2 Warehouse, Version 9.5
  • DB2 Data Warehouse Edition, Version 9.1.2
  • DB2 Data Warehouse Edition, Version 9.1.1
  • DB2 Data Warehouse Edition, Version 9.1.0


InfoSphere Warehouse Version 10.1:

The system requirements for InfoSphere Warehouse V9.7.3 are listed in the DB2 Database for Linux, UNIX, and Windows Information Center:

Data server requirements for InfoSphere Warehouse V10.1
The data server components of InfoSphere Warehouse have requirements for hardware, software, disk space, and memory.

Application server requirements for InfoSphere Warehouse V10.1
The application server components of InfoSphere Warehouse have requirements for hardware, software, disk space, and memory.

Client requirements for InfoSphere Warehouse V10.1
The client components of InfoSphere Warehouse have requirements for hardware, software, disk space, and memory.

For more information, see the complete installation instructions in the information center.


InfoSphere Warehouse for DB2 for z/OS, Version 9.7.3:

The system requirements for InfoSphere Warehouse for DB2 for z/OS, Version 9.7.3 are listed in the Information Management Software for z/OS Solutions Information Center:

Server requirements for InfoSphere Warehouse for DB2 for z/OS, V9.7.3
The server components have requirements for hardware, software, disk space, and memory.

Client requirements for InfoSphere Warehouse for DB2 for z/OS, V9.7.3
The client components have requirements for hardware, software, disk space, and memory.

For more information, see the complete installation instructions in the information center. Additionally, the InfoSphere Warehouse Installation Guide is available in PDF format.


InfoSphere Warehouse Version 9.7.3:

The system requirements for InfoSphere Warehouse V9.7.3 are listed in the InfoSphere Warehouse Installation Guide.


InfoSphere Warehouse Version 9.7.2:

The system requirements for InfoSphere Warehouse V9.7.2 are listed in the InfoSphere Warehouse Installation Guide.


InfoSphere Warehouse Version 9.7.1:

The system requirements for InfoSphere Warehouse V9.7.1 are listed in the InfoSphere Warehouse Installation Guide.


InfoSphere Warehouse Version 9.7.0:

The system requirements for InfoSphere Warehouse V9.7.0 are listed in the InfoSphere Warehouse Installation Guide.


InfoSphere Warehouse for DB2 for z/OS, Version 9.5.2:

The system requirements for InfoSphere Warehouse for DB2 for z/OS V9.5.2 are listed in the Installation Guide.


Informix SQL Warehousing Tool, Version 11.70:

The system requirements for Informix SQL Warehousing Tool, Version 11.70, are listed in the Informix Information Center:

Server requirements for Informix SQL Warehousing Tool, 11.70
The server components have requirements for hardware, software, disk space, and memory.

Client requirements for Informix SQL Warehousing Tool, 11.70
The client components have requirements for hardware, software, disk space, and memory.

Database requirements for Informix SQL Warehousing Tool, 11.70
A database is required to store the metadata that is generated when you use the product. This database must exist before you install Informix SQL Warehousing Tool.

For more information, see the complete installation instructions.


Informix Warehouse Feature, Version 11.50 and 11.50xC1:

The system requirements for Informix Warehouse Feature, Version 11.50 and 11.50xC1 are listed in the Informix Dynamic Server Information Center:

Server requirements for Informix Warehouse Feature, 11.50 and 11.50xC1
The server components have requirements for hardware, software, disk space, and memory.

Client requirements for Informix Warehouse Feature, 11.50 and 11.50xC1
The client components have requirements for hardware, software, disk space, and memory.

Database requirements for Informix Warehouse Feature, 11.50 and 11.50xC1
A database is required to store the metadata that is generated when you use the product. This database must exist before you install Informix Warehouse Feature.

For more information, see the complete installation instructions.


InfoSphere Warehouse, Version 9.5.2 (9.5.1 refresh):

These documents contain the latest requirements for Version 9.5. The original requirements are listed in the DB2 Warehouse 9.5 Installation Guide.

Browser requirements for the installation launchpad for InfoSphere Warehouse 9.5.2
These are the latest requirements for the server components, which include DB2 Enterprise Server Edition, DB2 Query Patroller, the Cubing Services stored procedure, and Data Mining (Intelligent Miner).

Data Server requirements for InfoSphere Warehouse 9.5.2
These are the latest requirements for the server components, which include DB2 Enterprise Server Edition, DB2 Query Patroller, the Cubing Services stored procedure, and Data Mining (Intelligent Miner).

Application Server requirements for InfoSphere Warehouse 9.5.2
These are the latest requirements for the application server components, which include WebSphere Application Server, the DB2 Warehouse administration console, the SQL Warehousing Tool runtime, Cubing Services, Unstructured Analytics Runtime, and Alphablox and Miningblox.

Client requirements for InfoSphere Warehouse 9.5.2
These are the latest requirements for the client components, which includes the DB2 Warehouse Design Studio, the IBM Data Server Client, Query Patroller center, Intelligent Miner Visualization, and the information center.

DB2 Database Partitioning Feature on Linux on System z
If you want to run the DB2 Database Partitioning Feature on Linux on System z, you must install one of the following products:

  1. The IBM DB2 Warehouse Base Edition. This includes DB2 and the Database Partitioning Feature. It also includes some DB2 Warehouse tools but those tools do not run on Linux on System z.
  2. The IBM Base Warehouse Feature for DB2.  This includes the Database Partitioning Feature. It also includes some DB2 Warehouse tools but those tools do not run on Linux on System z.

For more information, see DB2 Version 9.5.x database partitioning.


InfoSphere Warehouse, Version 9.5.1:

These documents contain the latest requirements for Version 9.5. The original requirements are listed in the DB2 Warehouse 9.5 Installation Guide.

Browser requirements for the installation launchpad for InfoSphere Warehouse 9.5.1
These are the latest requirements for the server components, which include DB2 Enterprise Server Edition, DB2 Query Patroller, the Cubing Services stored procedure, and Data Mining (Intelligent Miner).

Data Server requirements for InfoSphere Warehouse 9.5.1
These are the latest requirements for the server components, which include DB2 Enterprise Server Edition, DB2 Query Patroller, the Cubing Services stored procedure, and Data Mining (Intelligent Miner).

Application Server requirements for InfoSphere Warehouse 9.5.1
These are the latest requirements for the application server components, which include WebSphere Application Server, the DB2 Warehouse administration console, the SQL Warehousing Tool runtime, Cubing Services, Unstructured Analytics Runtime, and Alphablox and Miningblox.

Client requirements for InfoSphere Warehouse 9.5.1
These are the latest requirements for the client components, which includes the DB2 Warehouse Design Studio, the IBM Data Server Client, Query Patroller center, Intelligent Miner Visualization, and the information center.

DB2 Database Partitioning Feature on Linux on System z
If you want to run the DB2 Database Partitioning Feature on Linux on System z, you must install one of the following products:

  1. The IBM DB2 Warehouse Base Edition. This includes DB2 and the Database Partitioning Feature. It also includes some DB2 Warehouse tools but those tools do not run on Linux on System z.
  2. The IBM Base Warehouse Feature for DB2.  This includes the Database Partitioning Feature. It also includes some DB2 Warehouse tools but those tools do not run on Linux on System z.

For more information, see DB2 Version 9.5.x database partitioning.


DB2 Warehouse, Version 9.5:

These documents contain the latest requirements for Version 9.5. The original requirements are listed in the DB2 Warehouse 9.5 Installation Guide.

Browser requirements for the installation launchpad for DB2 Warehouse 9.5
These are the latest requirements for the server components, which include DB2 Enterprise Server Edition, DB2 Query Patroller, the Cubing Services stored procedure, and Data Mining (Intelligent Miner).

Data Server requirements for DB2 Warehouse 9.5
These are the latest requirements for the server components, which include DB2 Enterprise Server Edition, DB2 Query Patroller, the Cubing Services stored procedure, and Data Mining (Intelligent Miner).

Application Server requirements for DB2 Warehouse 9.5
These are the latest requirements for the application server components, which include WebSphere Application Server, the DB2 Warehouse administration console, the SQL Warehousing Tool runtime, Cubing Services, Unstructured Analytics Runtime, and Alphablox and Miningblox.

Client requirements for DB2 Warehouse 9.5
These are the latest requirements for the client components, which includes the DB2 Warehouse Design Studio, the IBM Data Server Client, Query Patroller center, Intelligent Miner Visualization, and the information center.

DB2 Database Partitioning Feature on Linux on System z
If you want to run the DB2 Database Partitioning Feature on Linux on System z, you must install one of the following products:

  1. The IBM DB2 Warehouse Base Edition. This includes DB2 and the Database Partitioning Feature. It also includes some DB2 Warehouse tools but those tools do not run on Linux on System z.
  2. The IBM Base Warehouse Feature for DB2.  This includes the Database Partitioning Feature. It also includes some DB2 Warehouse tools but those tools do not run on Linux on System z.

For more information, see DB2 Version 9.5.x database partitioning.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Warehouse

Software version:

9.1, 9.1.1, 9.1.2, 9.1.3, 9.5, 9.5.1, 9.5.2, 9.7.0, 9.7.1, 9.7.2, 9.7.3, 10.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

Edition Independent

Reference #:

1255099

Modified date:

2014-04-15

Translate my page

Machine Translation

Content navigation