IBM Support

JR55867 - WebSphere Commerce administrative utilities might lead to disclosure of user personal data

Download


Abstract

Administrative utilities which are run within WebSphere Commerce could lead to disclosure of user personal data.

Prerequisites

Install the latest WebSphere Commerce Update Installer.
Note: This Interim Fix can be applied by using the Roll Out Update process.


URL LANGUAGE SIZE(Bytes)
WebSphere Commerce Update Installer English 1

Installation Instructions

7.0.0.9-WS-WCDeveloperEnterprise-IFJR55867 and 7.0.0.9-WS-WCServerEnterprise-IFJR55867 were updated on 15 August 2018 to accommodate installation on V7.0 FP9 CF6 (JR59483.fp).

Additional installation notes:

   1)  Clients who have installed the CF5-based interim fix, just go on to install CF6, no further action required.
   2)  Clients who have not installed the CF5-based interim fix, download the appropriate 7.0.0.9 Server or Developer Enterprise fix and install it.
   3)  If you have installed the CF5-based interim fix after installing CF6, you need to uninstall the CF5-based interim fix, download the updated interim from Fix Central and install it.

 

Change History

15 August 2018: 7.0.0.9-WS-WCDeveloperEnterprise-IFJR55867 and 7.0.0.9-WS-WCServerEnterprise-IFJR55867 were updated to allow installation on top of CF6 (JR59483.fp)


Download RELEASE DATE LANGUAGE SIZE(Bytes) Download Options
What is Fix Central(FC)?
7.0.0.8-WS-WCDeveloper-IFJR55867 22 Jun 2017 English 10499273 FC
7.0.0.8-WS-WCServer-IFJR55867 22 Feb 2017 English 12703566 FC
7.0.0.9-WS-WCDeveloperEnterprise-IFJR55867 15 Aug 2018 English 25370805 FC
7.0.0.9-WS-WCServerEnterprise-IFJR55867 15 Aug 2018 English 23682404 FC

Problems (APARS) fixed
JR55867

Document information

More support for: WebSphere Commerce Enterprise

Component: Security

Software version: 7.0.0.8, 7.0.0.9

Operating system(s): AIX, IBM i, Linux, Solaris, Windows

Software edition: All Editions

Reference #: 4043331

Modified date: 15 August 2018