MustGather: Read first for WebSphere DataPower SOA Appliances
Technote (troubleshooting)
Problem(Abstract)
MustGather documents aid in problem determination and save time resolving Problem Management Records (PMRs). These documents contain a list of the documentation you should gather so WebSphere DataPower Support can diagnose your specific problem. These documents might also include diagnostic tips that will aid in diagnosing and solving problems.
Cause
Collecting MustGather data early, even before opening the PMR, helps WebSphere DataPower Support quickly determine if:
Symptoms match known problems (rediscovery)
There is a non-defect problem that can be identified and resolved
There is a defect that identifies a workaround to reduce severity
Locating root cause can speed development of a code fix
Resolving the problem
IBM provides support for these IBM WebSphere DataPower SOA Appliance products:
Click on the problem or issue that best describes your situation. This will provide you with a listing of the documentation that the support team requires to diagnose your problem.
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