WebSphere Partner Gateway, Version 6.2, detailed system requirements

Product documentation


Abstract

The list below identifies supported hardware and software options by operating system for WebSphere® Partner Gateway, version 6.2

Content

Select the operating system where WebSphere Partner Gateway will run to view the supported hardware and software options.

WebSphere Partner Gateway, Version 6.2

AIX® Linux® on x86
Windows® Linux on POWER
Solaris™ HP-UX


Related information

WebSphere Partner Gateway V6.2 Information Center
V6.x system requirements

Cross Reference information
Segment Product Component Platform Version Edition
Business Integration WebSphere Partner Gateway Enterprise Edition Not Applicable AIX, HP-UX, Linux, Linux on Power, Solaris, Windows 6.2.0 Advanced, Enterprise

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Partner Gateway Advanced Edition

Software version:

6.2

Operating system(s):

AIX, HP-UX, Linux, Linux on Power, Solaris, Windows

Software edition:

Advanced, Enterprise

Reference #:

7013981

Modified date:

2011-03-12

Translate my page

Machine Translation

Content navigation