Event not display in Enterprise Event Console or Navigation Tree
Technote (troubleshooting)
Problem(Abstract)
Newly created situation has been created and distributed to the appropriate managed system. The TMS log shows that the situation has gone true, but no alert icon displays in the navigation tree or event in the Enterprise Event Console.
Cause
Situation events can not display in the navigation tree and in the Enterprise Event Console, unless the situation has been associated to a node in the navigation tree.
Resolving the problem
To associate a situation to a node in TEP, right click a node in the navigation tree of the TEP. This must be a managed system or a workspace under a managed system. You can not select a system type (eg. Windows Systems).
Select situations from the right click menu. This will bring up the situation editor displaying situations that are currently associated with that node.
Click the icon in the upper left corner that says Set Situation Filter Criteria and check the box that says Eligible for Association.
You should now see all situations that are eligible to be associated to that managed system.
Right click the situation (use shift or ctrl key for selecting multiple situations) you wish to associate and select the Associate option.
You should now see the event in the navigation tree and the Enterprise Event Console.
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.
Rate this page
Please take a moment to complete this form to help us better serve you.