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SR: Service Request tool for managing PMRs

 Technote (troubleshooting)
 
Problem(Abstract)
IBM provides the Service Request (SR) tool to electronically submit and manage Problem Management Records (PMRs) on the Web for more control over your PMRs.
 
Cause
If you cannot resolve a problem using the resources available from the Support page, you can quickly open a PMR using the SR tool.
 
Resolving the problem
SR gives you the opportunity to create new and update existing PMRs on the web. If you have an active support contract for IBM Passport Advantage, Lotus, Rational, Tivoli, or IBM Software Deployment Assist Pack for Business Partner, you can:
  • Submit and manage PMRs on demand: 24 hours a day, seven days a week, 365 days a year.
  • Describe your software problem and environment in your own words.
  • Monitor and update all open PMRs for a given IBM customer number whether the PMRs were opened by phone or using the SR tool.
  • Receive notification by email when an update has been made to your PMR.
  • View closed PMRs.
  • Create custom reports in spreadsheet format.
  • Manage your SR Authorized Caller/User lists. This feature is only available to Primary Site Technical Contacts (PSTCs) and Secondary Site Technical Contacts (SSTCs).
  • Update your SR profile, including your name, email, phone numbers, time zone, e-mail notification preferences, and the language for the e-mail notification.
  • Attach files to your PMR.


SR is accessible from any
Support page:


Want to see a demonstration?
Show me
Run a site tour of using SR

Want to know more?SR help web site:
  • Overview
  • How to use SR
  • Contact us
 
 
Cross Reference information
Segment Product Component Platform Version Edition
CommerceWebSphere Commerce EnterpriseNot ApplicableAIX, Linux, Solaris, Windows6.0
CommerceWebSphere Commerce - Express AIX, Linux, Solaris, Windows5.6, 5.6.1, 6.0
CommerceWebSphere Commerce ProfessionalNot ApplicableAIX, Linux, Solaris, Windows5.6, 5.6.1, 6.0
CommerceWebSphere Commerce Developer EnterpriseNot ApplicableAIX, Linux, Solaris, Windows6.0
CommerceWebSphere Commerce Developer Business EditionNot ApplicableAIX, Linux, Solaris, Windows5.6, 5.6.1
CommerceWebSphere Commerce Developer ProfessionalNot ApplicableAIX, Linux, Solaris, Windows5.6, 5.6.1, 6.0
CommerceWebSphere Commerce Developer ExpressNot ApplicableAIX, Linux, Solaris, Windows5.6, 5.6.1, 6.0
Application ServersWebSphere Remote Server for RetailNot Applicable
 
 

Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.
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Document information
 Product categories:
 Software
 Commerce
 Web Commerce
 WebSphere Commerce Business Edition
 Operating system(s):
  AIX, Linux, Solaris, Windows
 Software version:
  5.5, 5.6, 5.6.1
 Reference #:
  1249353
 IBM Group:
 Software Group
 Modified date:
 2006-11-07

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