WebSphere Application Server V6.0.2 unsupported configurations

Product documentation


Abstract

IBM believes that IBM WebSphere Application Server will not reliably deliver the level of performance for which it was designed and thus IBM will not support the Application Server when used in an operating environment containing the following products.

Content

Back to all detailed system requirements

IBM strives to deliver to our customers information that promotes the creation of the most reliable operating environment for IBM WebSphere Application Server. The list on the supported product site identifies those products that IBM believes can provide an operating environment that meets this standard. However, IBM's testing and analysis of the Application Server performance may determine that the Application Server performance may not meet this standard when used in an operating environment with specific products. IBM believes that the Application Server will not reliably deliver the level of performance for which it was designed, and therefore IBM does not support the Application Server when used in an operating environment that contains the following products.

Status updates:
Continue to check this page for any changes in support status. Although it is not known at this time, this incompatibility may be a temporary condition and may change with an update to either IBM Application Server or the following listed products:

 

WebSphere Application Server Version V6.0.2

The product is not supported on the following operating systems:

Operating System
  • Microsoft® Windows Server 2008
  • Microsoft® Windows Server 2008 R2
  • Microsoft® Vista™
  • Microsoft® Windows 7
Database

Required details:

1 If you need to use the Microsoft SQL Server 2005 database with WebSphere Application Server V6.0.2 or V5.1.1, you might be able to acquire a third-party JDBC driver that supports connectivity to the Microsoft SQL Server 2005 database. This scenario would be supported by the application server according to the limitations outlined under the Other configurations in support article WebSphere Application Server has grown and so have your requirements. To minimize incompatibilities, configure the Microsoft SQL Server 2005 database to run in SQL Server 2000 compatibility mode.

Disclaimer: The information in this IBM Techdoc is believed to be accurate at the time of publishing based on currently available information. Information in this document may change at any time at IBM’s sole discretion based on market opportunities or other factors, and are not intended to be a commitment to future products, feature availability, or support in any way. IBM is not responsible for the misuse of the information provided in this Technote and use of the information constitutes acceptance for use on an AS IS basis and at the user's risk. There are no warranties with regard to this information. Neither the author nor the publisher accepts any liability for any direct, indirect, or consequential loss or damage arising from use of, or reliance on, this information.


Change History
Last Updated: 6 November 2009
  • 6 November 2009: Added Windows 7 and Windows Server 2008 R2

Related information

WebSphere Application Server has grown and so have...

Cross reference information
Segment Product Component Platform Version Edition
Application Servers Runtimes for Java Technology Java SDK
Application Servers WebSphere Application Server for z/OS General z/OS 6.0.2, 6.0.1

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Application Server
General

Software version:

6.0, 6.0.1, 6.0.2

Operating system(s):

AIX, HP-UX, IBM i, Linux, Solaris, Windows, i5/OS

Software edition:

Base, Express, Network Deployment

Reference #:

7009288

Modified date:

2009-11-06

Translate my page

Machine Translation

Content navigation