System Requirements for WebSphere Application Server V6.1

Product documentation


Abstract

List of Supporting Software for all Editions of the WebSphere® Application Server V6.1.

Content

Back to all detailed system requirements
These pages describe the minimum product levels you should have installed before opening a problem report with the WebSphere Application Server support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates to supported products if those updates are forward compatible. For additional information on available support for configurations that are not included in the following list, refer to support article WebSphere Application Server has grown and so have your requirements.

Version 6.1 Application Server
Supported software and hardware...select your edition:

WebSphere Application Server - Express
Clients
Application Server - Express

WebSphere Application Server
Clients
Application Server

WebSphere Application Server for z/OS®
Application Server

WebSphere Application Server Network Deployment
Clients
Application Server
Edge Components
Deployment Manager

WebSphere Application Server for Developers
Clients
Application Server for Developers

Cross reference information
Segment Product Component Platform Version Edition
Application Servers Runtimes for Java Technology Java SDK
Application Servers WebSphere Application Server for z/OS z/OS 6.1

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Application Server
General

Software version:

6.1

Operating system(s):

AIX, HP-UX, IBM i, Linux, Solaris, Windows

Software edition:

Base, Developer, Express, Network Deployment

Reference #:

7007651

Modified date:

2006-12-18

Translate my page

Machine Translation

Content navigation