Edge Components V6.0.2 detailed system requirements

Product documentation


Abstract

The list below identifies Supported Software options for Edge Components V6.0.2.

Content

Back to all V6.0.2 detailed system requirements

IBM® WebSphere® Application Server - Supported Prerequisites

This page describes the minimum product levels you need installed before opening a problem report with the WebSphere Application Server support team. Because other products frequently ship fixes, updates, and new releases, it is not possible to test every configuration. In general, you can install and run with updates to supported products if those updates are forward compatible. For additional information on available support for configurations that are not included in the following list, refer to support article WebSphere Application Server has grown and so have your requirements.

Edge Components Version 6.0.2

+ Product is included with this WebSphere edition

 
Operating Systems supported with 32-bit WebSphere Edge Components
(See footnote 1 and 2)
WebSphere Edge Components platform:
Notes
AIX®
HP
Linux® AMD/Intel®
Linux S/390® System z9 zSeries®
Linux on Power
Sun
Windows®
 
AIX 5L 5.1 with Recommended Maintenance package 5100-05
AIX 5L product site
X
 
 
   
 
 
 
 
AIX 5L 5.2 with Recommended Maintenance package 5200-02 or 5200-03
AIX 5L product site
X
 
 
   
 
 
 
 
AIX 5L 5.3 or 5.3 with Recommended Maintenance package 5300-01
AIX 5L product site
X
 
 
   
 
 
AIX APAR IY58143 is required
AIX 6.1 with Recommended Maintenance package 6100-00-02-0750
AIX 6.1 product site
X (See Related Information)
see footnote 11
AIX 7.1 with Recommended Maintenance package 7100-00-01 X (See Required Detail)
 
HP-UX 11iv1 with Quality Pack of December 2004 plus required HP-UX patches for Java™
HP-UX 11i product site
 
X
 
   
 
 
Review relevant OS requirements from the HP Patch Information web site
 
Red Hat® Enterprise Linux AS 3.0 Update 2, 3 or 4
Red Hat Enterprise Linux product site
 
 
X
X 
X 
 
 
See footnote 2 and 3
 
Red Hat Enterprise Linux ES 3.0 Update 2, 3 or 4
Red Hat Enterprise Linux product site
 
 
X
 
 
 
 
See footnote 2 and 3
 
Red Hat Enterprise Linux AS 4.0
Red Hat Enterprise Linux product site
 
 
X
X 
X 
 
 
See footnote 2 and 3
 
Red Hat Enterprise Linux ES 4.0
Red Hat Enterprise Linux product site
 
 
X
 
 
 
 
See footnote 2 and 3
Red Hat Enterprise Linux 5.0
Red Hat Enterprise Linux product site
X
X
X
See footnote 10
Release notes for WebSphere Application Server Version 6.0.2 on the Red Hat Enterprise Linux, Version 5 operating system.
 
Solaris 8 with the latest Patch Cluster
Sun product site
 
 
 
   
X
 
- Not supported on x64
- See footnote 8
 
Solaris 9 with the latest Patch Cluster
Sun product site
 
 
 
   
X
 
- Not supported on x64
- See footnote 8
 
Solaris 10 with the latest Patch Cluster
Sun product site
 
 
 
   
X
 
See footnote 8
 
SUSE Linux Enterprise Server 8 SP3 or SP4
SUSE Linux product site
 
 
X
X
X
 
 
See footnotes 2 and 3
 
SUSE Linux Enterprise Server 9 or 9 SP1
SUSE Linux product site
 
 
X
X
X
 
 
See footnotes 2 and 3
 
SUSE Linux Enterprise Server 10
SUSE Linux product site
 
 
X
X
X
 
 
- Reference Tech Note #1247425 before installation
- See footnotes 2, 3 and 9
 
Windows 2000 Advanced Server SP4
Windows 2000 product site
 
 
 
   
 
X
 
 
Windows 2000 Server SP4
Windows 2000 product site
 
 
 
   
 
X
 
 
Windows 2000 Professional SP4
(supported for application design, development, and testing only; no support for production use)
Windows 2000 product site
 
 
 
   
 
X
 
 
Windows Server 2003 or 2003 SP1, Datacenter
Windows Server 2003 product site
 
 
 
   
 
X
 
 
Windows Server 2003 or 2003 SP1, Enterprise
Windows Server 2003 product site
 
 
 
   
 
X
 
 
Windows Server 2003 or 2003 SP1, Standard
Windows Server 2003 product site
 
 
 
   
 
X
 
 
Operating Systems supported with 64-bit WebSphere Edge Components
(See footnote 4)
WebSphere Edge Components platform:
Notes
AIX
HP
Linux AMD/Intel
Linux System z9 zSeries
Linux on Power
Sun
Windows
 
HP-UX 11iv2 Update 2
HP-UX 11i product site
 
X
 
   
 
 
See footnote 5
 
Red Hat Enterprise Linux AS 3.0 Update 3 or 4
Red Hat Enterprise Linux product site
 
 
X
 
X 
 
 
See footnote 6
 
Red Hat Enterprise Linux ES 3.0 Update 3 or 4
Red Hat Enterprise Linux product site
 
 
X
 
 
 
 
See footnote 6
 
Red Hat Enterprise Linux AS 4.0
Red Hat Enterprise Linux product site
 
 
X
 
X 
 
 
See footnote 6
 
Red Hat Enterprise Linux ES 4.0
Red Hat Enterprise Linux product site
 
 
X
 
 
 
 
See footnote 6
Red Hat Enterprise Linux 5.0
Red Hat Enterprise Linux product site
X
X
See footnote 10
Release notes for WebSphere Application Server Version 6.0.2 on the Red Hat Enterprise Linux, Version 5 operating system.
 
SUSE Linux Enterprise Server 9 or 9 SP1
SUSE Linux product site
 
 
X
 
 
 
 
See footnote 6
 
SUSE Linux Enterprise Server 9 SP1
SUSE Linux product site
 
 
 
 
X
 
 
See footnote 6
 
SUSE Linux Enterprise Server 10
SUSE Linux product site
 
 
  X
 
X
 
 
- Reference Tech Note #1247425 before installation
 
Windows Server 2003 or 2003 SP1, Enterprise
Windows Server 2003 product site
 
 
 
   
 
X
See footnote 6
 
Windows Server 2003 x64 Editions
Windows Server 2003 product site
 
 
 
   
 
X
See footnote 7
 
Java
The WebSphere-supplied Java 2 SDK is required for both the run time and any remote Java clients
WebSphere Edge Components platform:
Notes
AIX
HP
Linux AMD/Intel
Linux S/390 System z9 zSeries
Linux on Power
Sun
Windows
+ IBM® 32-bit SDK, Java 2 Technology Edition, v1.4.2 SR2
X
 
X
X
X
 
X
On Windows/x86 and Linux/x86, there is an optional Java Virtual Machine mode generally referred to as 'J9'. It is not the default operating mode. The J9 mode is for use with debugging tools only, and is not supported for use in production environments. For additional information on J9 please refer to technote #1221478.
+ HP SDK for J2SE HP-UX 11i platform, adapted by IBM for IBM Software, Version 1.4.2 SR2
 
X
 
   
 
 
32-bit for PA-RISC and 64-bit for Itanium 2 are provided
+ IBM 32-bit SDK for Solaris, Java 2 Technology Edition, Version 1.4.2 SR2
 
 
 
   
X
 
Applies only to Solaris on SPARC
IBM 64-bit SDK for Solaris, Java 2 Technology Edition, Version 5.0 SR1
X
- Applies only to Solaris on x64
- See footnote 8
+ IBM 64-bit SDK, Java 2 Technology Edition, v1.4.2 SR2
 
X
 
X
 
X
 
 
Web Browsers
(required for administration/configuration, sample program execution and launch pad. There is no restriction nor certification of Web browsers on clients that connect the server to display content)
WebSphere Edge Components platform:
Notes
AIX
HP
Linux AMD/Intel
Linux S/390 System z9 zSeries
Linux on Power
Sun
Windows
 
Internet Explorer 6.0 SP 1 (on Windows)
X
X
X
X
X
X
X
 
 
Mozilla 1.4 or 1.7
Mozilla 1.x product site
X
X
X
X
X
X
X
 

Footnotes:
  1. For AIX Power PC, Solaris SPARC, and HP-UX PA-RISC platforms, WebSphere Application Server has been tested as a 32-bit application on a 32-bit kernel and on 64-bit machines booted with 64-bit kernels; however, 64-bit mode is not exploited.

  2. Load Balancer runs only on machines booted with the 31-bit kernel for Linux on zSeries.

  3. The Load Balancer in WebSphere Edge Components has a dependency on the Linux kernel.  Whenever the kernel is updated on a server running Load Balancer, Load Balancer must be updated to a service level which contains a module specifically for that kernel.

  4. Version 6.0.1 and 6.0.2 introduces 64-bit exploitive runtime support for selected operating systems. Its Java virtual machine exploits the 64-bit processors and operating environment. For additional information refer to the product documentation articles What is new for installers and What is new for developers.

  5. HP refers to the 64-bit version of the OS running on Itanium 2.

  6. Linux refers to the 64-bit version of the OS running on Power, AMD Opteron, and Intel® EM64T platforms .

  7. Windows refers to the Windows Server 2003 x64 editions supporting AMD Opteron and Intel EM64T platforms.

  8. Solaris is supported on SPARC and x64, where x64 refers to the 64-bit version of the OS running on AMD Opteron and Intel EM64T platforms. On x86-64 the minimum supported OS version is Solaris 10, and WebSphere Edge Components is a 64-bit application while WebSphere Application Server itself is a 32-bit application.

  9. The Load Balancer Dispatcher component is not supported on SUSE Linux Enterprise Server 10.

  10. The Load Balancer Dispatcher component is not supported on RedHat Enterprise Linux 5

  11. WebSphere Application Server 6.0.2.25 is required for AIX 6.1.



Change History
Last Updated: 10 September 2010
  • 10 September 2010: Added AIX 7.1

Cross reference information
Segment Product Component Platform Version Edition
Application Servers Runtimes for Java Technology Java SDK

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Application Server
Edge Component

Software version:

6.0.2

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

Network Deployment

Reference #:

7007260

Modified date:

2010-09-08

Translate my page

Machine Translation

Content navigation