System Requirements for MQSeries for VSE/ESA, V2.1.2

Product documentation


Abstract

This document contains system requirements for MQSeries for VSE/ESA, V2.1.2

Content

Product
Operating System
Databases
(Where IBM MQSeries is acting as the transaction manager - see note under Transaction Monitors column)
Compilers
Transaction Monitors
(Where one of these transaction monitor products is acting as the transaction manager and IBM MQSeries is acting as a resource manager, we suggest that the transaction monitor vendor be contacted for support in the first instance.)
Connectivity
MQSeries for VSE/ESA, V2.1.2
VSE/ESA V2.5 or later
     
IBM COBOL for VSE/ESA, V1R1, or later V1.x

IBM C for VSE/ESA, V1R1, or later V1.x

IBM PL/I for VSE/ESA, V1R1, or later V1.x

IBM CICS/VSE V2.3 or CICS Transaction Server for VSE/ESA V1.1 or later (for the security feature)
VTAM for VSE/ESA, V4R2, or later V4.x

IBM TCP/IP for VSE/ESA V1R4:

PQ14716 UQ19196

PQ14718 UQ18722

PQ16251 UQ18646

The PTF for TCP/IP for VSE (APAR PQ79563: TCP/IP SERV150D) must have been applied to enable use of the MQSeries for VSE/ESA PTF (APAR PQ82520).

IBM Language Environment for VSE Runtime Library, V1R4


Original publication date

2005/7/5

Product Alias/Synonym

WMQ MQ

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere MQ
Documentation

Software version:

2.1.2

Operating system(s):

VSE

Reference #:

7006355

Modified date:

2006-05-31

Translate my page

Machine Translation

Content navigation