IBM Support

System requirements for WebSphere MQ for HP OpenVMS V5.3

Product documentation


Abstract

This document contains system requirements for WebSphere MQ for HP OpenVMS V5.3.

Content

WebSphere MQ for HP OpenVMS (Alpha)

WebSphere MQ for HP OpenVMS (Itanium)


WebSphere MQ for HP OpenVMS (Alpha)

Operating Systems
  • OpenVMS Alpha V7.3_2
    (with latest OVMS patches: minimum levels DEC AXPVMS VMS732_PTHREAD V2.0, DEC AXPVMS VMS732_SYS V6.0 and DEC AXPVMS VMS732_MQ-V0100; note: the GUI install for WebSphere MQ requires HP DECwindows Motif for OpenVMS)
  • OpenVMS Alpha V8.2
    (Note: the GUI install for WebSphere MQ requires HP DECwindows Motif for OpenVMS)
  • OpenVMS Alpha V8.3
    (with OpenVMS latest patches, including the patch VMS83A_MQ-V0100 which is mandatory for MQ; note: the GUI install for WebSphere MQ requires HP DECwindows Motif for OpenVMS)
Secure Sockets Layer
Connectivity
Databases
Compilers
Java
Transaction Managers
DCE
Back to Top


WebSphere MQ for HP OpenVMS (Itanium)

Operating Systems
Secure Sockets Layer
Connectivity
Databases
Compilers
Java
Transaction Managers
DCE

Notes:

  1. Existing customer-written applications must be recompiled to run on the Itanium platform.
Back to Top


Change History
Last updated: 19 March 2007

Related information

WebSphere MQ detailed system requirements
WebSphere MQ Recommended Fixes
WebSphere MQ Library

Original publication date

2005/6/12

Product Alias/Synonym

WMQ MQ

Document information

More support for: WebSphere MQ
Documentation

Software version: 5.3

Operating system(s): OpenVMS

Reference #: 7006290

Modified date: 24 October 2014