IBM Support

System Requirements for WebSphere MQ for z/OS V5.3.1

Product documentation


Abstract

This document contains system requirements for WebSphere MQ for z/OS V5.3.1

Content

The following products or equivalents are supported at the specified minimum levels:

Hardware Requirements
Software Requirements For software requirements, the Program Directory shipped with the product will normally contain the latest level of information, particularly concerning APAR/PTF levels of supported products.

The following products or equivalents at the specified minimum levels:
  • PL/I applications:
  • COBOL applications:
  • Java™ users:

OS/390 includes appropriate levels of Language Environment, TCP/IP, VTAM, SMP/E, TSO/E, JES, C/C++, DFSMS / DFP, Security Server, High Level Assembler, ISPF, and ICSS.
Connectivity
  • SSL
    • Supported Cryptographic Hardware

Notes:

  1. WebSphere MQ V5.3.1 does not provide an extended transactional client for the zSeries server product. However, extended transactional clients on other supported platforms can connect to WebSphere MQ on the zSeries platform.


Change History
Last updated: 22 December 2006
  • 7 July 2006: Added "The following products or equivalents are supported at the specified minimum levels:"

Related information

WebSphere MQ System requirements
Recommended Fixes
WebSphere MQ Library

Original publication date

2005/6/30

Product Alias/Synonym

WMQ MQ

Document information

More support for: WebSphere MQ
Documentation

Software version: 5.3.1

Operating system(s): z/OS

Reference #: 7006286

Modified date: 04 June 2007