IBM Support

CICS Transaction Server for z/VSE 2.1 - Supported Platform Summary

Detailed system requirements


Abstract

The tables in this document contain the supported operating systems, and the hardware and software requirements for CICS Transaction Server (CICS TS) for z/VSE V2.1. There are related CICS links at the bottom of this document under Related Information.

Content




CICS TS for z/VSE V2.1 Supported Operating System

z/VSE
  • z/VSE V6.1




CICS TS for VSE V2.1 Hardware Requirements

z/VSE
  • CICS Transaction Server for z/VSE V2.1 will run on any IBM processor supported by z/VSE V6.1.




CICS TS for z/VSE V2.1 Software Requirements

z/VSE

  • All supported z/VSE software comes with the z/VSE 6.1 base, extended base or optional product tapes.
CICS Explorer
  • The latest version of CICS Explorer runs with CICS TS for z/VSE V2.1. Details on how to download CICS Explorer for CICS TS for z/VSE V2.1 are available from the CICS Explorer webpage.
Compatibility
  • CICS TS for z/VSE 2.1 provides upward compatibility at source and phase level for programs which were developed for CICS Transaction Server for VSE/ESA V1.1.1
  • For compatibility with programs written for CICS/VSE V2.3, refer to the CICS Transaction Server for VSE/ESA Migration Guide Release 1 GC33-1646.




CICS TS for z/VSE V2.1 Related Information

Announcement Letter for CICS Transaction Server for z/VSE V2.1

z/VSE Program Directories (see z/VSE 6.1.0 Program Directory which includes CICS TS for z/VSE V2.1)

Documentation for CICS TS (see CICS Transaction Server for z/VSE V2.1 Enhancements Guide)

Finding CICS PSP Buckets

VSE products and components

CICS Support Page

Product Alias/Synonym

CICS/VSE CICS VSE z/VSE CICS/TS CICS TS CICS Transaction Server

Document information

More support for: CICS Transaction Server
Installation

Software version: 2.1

Operating system(s): z/VSE

Reference #: 7047117

Modified date: 25 November 2015


Translate this page: