IBM Support

Why does my 5722VI1 LPP Option 1 show an error after I run EKDPOST and then run the CHKPRDOPT command?

Question & Answer


Question

The system has OS/400® and DB2® Content Manager iSeries® Version 5 Release 3. After the EKDPOST and the CHKPRDOPT commands are run, OPTION 1 of the 5722VI1 product shows in error. *BASE is OK.

Cause

The signatures for some of the DB2 Content Manager iSeries commands are not what the system expects and the QVFYOBJRST system variable is set to 3 (default).

Answer

If the CHKPRDOPT command is run after EKDPOST on OS/400 Version 5 Release 2 and later systems, OPTION 1 returns an error. The DB2 Content Manager iSeries product is still usable. You can do the necessary functions with no errors.

However, if the PTF is applied with OPTION 1 in this state, then the PTF might not be applied correctly.

The solution is:

  1. Run the CHKPRDOPT command.
  2. Press F4.
  3. Change the Check signature parameter to *NONE.

No DB2 Content Manager for iSeries fix is required.

[{"Product":{"code":"SSLR2G","label":"Content Manager for iSeries"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation\/Migration\/Setup","Platform":[{"code":"PF012","label":"IBM i"}],"Version":"5.3;5.1","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21214810