System Requirements for IBM Industry Models version 8.2

Product documentation


Abstract

This page provides detailed hardware and software requirements for IBM® Industry Models version 8.2.

This page describes the minimum product levels to install before opening a problem report with the IBM Industry Models support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates, such as fix packs, to supported product releases (not necessarily significant new product versions), if those updates are forward compatible.

Content

IBM Banking Data Warehouse
  • Optional Software
    - IBM Installation Manager version 1.3 or higher
    - IBM InfoSphere™ Data Architect (IDA) version 7.5.1.
    - Erwin® version 7.2.5.1918 (SP 1)
  • System Requirements
    - Operating System : Windows® 2000, Windows XP Professional
    - Memory : 2GB RAM

Note: IBM InfoSphere Data Architect is only required for installing the optional Industry Models IDA Tools and Enterprise Model Extender (EME)

Back to top



IBM Financial Markets Data Warehouse (8.2.1)
  • Optional Supported Software
    - CA Erwin Data Modeler 7.3 and future mod levels and fix packs (Actual Version is 7.3.10.2496)
    - InfoSphere Business Glossary 8.1.2 and future mod levels and fix packs
    - InfoSphere Business Glossary 8.5 and future fix packs
    - InfoSphere Data Architect 7.5.3 and future mod levels and fix packs
  • Operating Systems
    - Operating System : Windows XP Professional x86-32, Windows 7 Professional x86-32
    - Hardware platform : x86-32

Back to top



IBM Banking and Financial Markets Data Warehouse
  • Optional Software
    - IBM Installation Manager version 1.3 or higher
    - IBM InfoSphere Data Architect (IDA) version 7.5.1.
    - Erwin version 7.2.5.1918 (SP 1)
  • System Requirements
    - Operating System : Windows 2000, Windows XP Professional
    - Memory : 2GB RAM

Note: IBM InfoSphere Data Architect is only required for installing the optional Industry Models IDA Tools and Enterprise Model Extender (EME)

Back to top



IBM Health Plan Data Model
  • Optional Software
    - IBM Installation Manager version 1.3.2 or higher
    - IBM InfoSphere Data Architect (IDA) version 7.5.1
    - ERwin version 7.3.5.1945
  • System Requirements
    - Operating System : Windows 2000, Windows XP Professional
    - Memory : 2GB RAM

Back to top



IBM Insurance Information Warehouse
  • Optional Software
    - IBM Installation Manager version 1.3 or higher
    - IBM InfoSphere Data Architect (IDA) version 7.5.1.
    - Erwin version 7.2.5.1918 (SP 1)
  • System Requirements
    - Operating System : Windows 2000, Windows XP Professional
    - Memory : 2GB RAM

Note: IBM InfoSphere Data Architect is only required for installing the optional Industry Models IDA Tools and Enterprise Model Extender (EME)

Back to top



IBM Insurance Process and Service
  • Optional Software
    - IBM Installation Manager version 1.3 or higher
    - IBM Rational Software Architect for WebSphere Software version 7.5.1
    - IBM Rational Software Modeler version 7.5.1
    - IBM Rational Architect Standard Edition version 7.5.1
  • Optional Software (for offerings including process content)
    - ARIS version 7.0.1.117295
    - IBM WebSphere Business Modeler Advanced version 6.1.2.002
  • System Requirements
    - Operating System : Windows 2000, Windows XP Professional
    - Memory : 2GB RAM

Back to top



IBM Retail Data Warehouse (8.2.1)
  • Optional Supported Software
    - CA Erwin Data Modeler 7.3 and future mod levels and fix packs (Actual Version is 7.3.10.2496)
    - InfoSphere Business Glossary 8.1.2 and future mod levels and fix packs
    - InfoSphere Business Glossary 8.5 and future fix packs
    - InfoSphere Data Architect 7.5.3 and future mod levels and fix packs
  • Operating Systems
    - Operating System : Windows XP Professional x86-32, Windows 7 Professional x86-32
    - Hardware platform : x86-32

Back to top



IBM Telecommunications Data Warehouse
  • Optional Software
    - IBM Installation Manager version 1.3 or higher
    - IBM InfoSphere Data Architect (IDA) version 7.5.1.
    - Erwin version 7.2.5.1918 (SP 1)
  • System Requirements
    - Operating System : Windows 2000, Windows XP Professional
    - Memory : 2GB RAM

Note: IBM InfoSphere Data Architect is only required for installing the optional Industry Models IDA Tools and Enterprise Model Extender (EME)

Back to top



Change history

History Date Change
Modification 15-Feb-2012 Changed RDW and FMDW to 8.2.1
Release 30-Apr-2009
Release 13-Dec-2009 Added HPDM 8.2

Cross reference information
Segment Product Component Platform Version Edition
Information Management IBM Financial Markets Data Warehouse Not Applicable Windows 8.2
Information Management IBM Banking and Financial Markets Data Warehouse Not Applicable Windows 8.2
Information Management IBM Health Plan Data Model Not Applicable Windows 8.2
Information Management IBM Insurance Information Warehouse Not Applicable Windows 8.2
Information Management IBM Insurance Process and Service Models Not Applicable Windows 8.2
Information Management IBM Retail Data Warehouse Not Applicable Windows 8.2
Information Management IBM Telecommunications Data Warehouse Not Applicable Windows 8.2

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Banking Data Warehouse

Software version:

8.2

Operating system(s):

Windows

Reference #:

7018565

Modified date:

2012-03-14

Translate my page

Machine Translation

Content navigation