Troubleshooting
Problem
After installing McAfee® Enterprise 8.0 on a Microsoft® Windows® machine, IBM® Rational® ClearCase® omake builds fail with "RPC: Remote system error - [WINSOCK] No buffer space available" and system crashes.
Symptom
Omake builds are failing after installation of McAfee 8.0 with the following errors:
RPC: Remote system error - [WINSOCK] No buffer space available
omake: Error: Error trying to contact view_server for view
view:C:\viewstore\oa12.vws: No such file or directory
omake: Error: Unable to contact View - oa12
RPC: Remote system error - [WINSOCK] No buffer space available
cleartool: Error: Error trying to contact view_server for view view:C:\viewstore\a12.vws:
No such file or directory
Insufficient system resources exist to complete the requested service.
Fatal error C1083: Cannot open source file: '.\Font.cpp': Not enough space
Cause
There is a conflict with the MVFS and McAfee.
Resolving The Problem
Upgrade to McAfee Virus Scanner 8.10.
or
Apply McAfee Virus Scanner 8.0i patch 15 which resolves this issue by adding the ClearCase MVFS to the "do not scan" list of the McAfee filter driver.
The patch is available for download on the McAfee website.
Note: This patch will fix a known memory leak issue and resolve other known ClearCase command problems.
Related Information
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21218296